Fordmods Logo

ED WONT START PLEASE HELP 

 

Page 4 of 4 [ 52 posts ] Go to page Previous  1, 2, 3, 4

 
Posted: Fri Sep 19, 2008 5:31 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

be a man :-D

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Fri Sep 19, 2008 5:31 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

shes jus sittin out the front idling

ill let her run 4 a bit and see how she goes

:lol:

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
Posted: Fri Sep 19, 2008 10:25 pm 
Getting Side Ways
Offline

Age: 42

Posts: 1343

Joined: 14th Dec 2007

Gallery: 1 images

Ride: EL fairmont offroader

Location: seaspray
VIC, Australia

I would check to see if the oil is coming from the p/s pump or hoses. Otherwise check the timing case cover gasket, and sump gasket.

And get out your multimeter and see if the alternator is charging.

 

_________________

wrecking 9/97 EL fairmont sedan burgundy 6cyl auto 270k modBAintake

Top
 Profile  
 
 
Posted: Sat Sep 20, 2008 9:19 am 
Parts Gopher
Offline

Age: 28

Posts: 76

Joined: 23rd Sep 2007

Gallery: 4 images

Ride: EA fairmont GHIA

Location: Port Macquarie
NSW, Australia

i know this is no longer an issue but it probably wouldnt do any harm in replacing the regulator on the back of the alternator as well. they wear down a hell of a lot and can cause the problems you originally had, should only cost about $70 or so. i broke down half way between canberra and sydney at 2am and all it was was a f**k $70 part causing the problem.

 

_________________

5spd EA Fairmont GHIA, lowered Kings all round, 2.5" exhuast w/extractors, 3.45 LSD, Wade 1673 regrind cam, Alpine stuff inside

Top
 Profile  
 
 
Posted: Sat Sep 20, 2008 11:51 pm 
Getting Side Ways
Offline

Age: 42

Posts: 1343

Joined: 14th Dec 2007

Gallery: 1 images

Ride: EL fairmont offroader

Location: seaspray
VIC, Australia

vrblou02 wrote:
also sometimes when i quickly tap the throttle it goes to die an then idles again
im guessing thgis would be plugs

Did someone earlier mention the possibility of a fuel problem? If you open the throttle butterfly to let more air in but there isn't enough or any extra fuel being delivered, that would see the engine die back until the butterfly is closed again.

Quote:
but if i start it and disconnect the battery does that mean the alternantor is fine?

Yes, if it can be tested and works that way that's good, you wouldn't need to bother with a multimeter then.

 

_________________

wrecking 9/97 EL fairmont sedan burgundy 6cyl auto 270k modBAintake

Top
 Profile  
 
 
 Post subject: no starting
Posted: Tue Sep 23, 2008 9:13 am 
Fordmods Newbie
Offline

Age: 52

Posts: 10

Joined: 7th May 2006

Ride: xf s-pac & ea

Location: Tanah Merah
QLD, Australia

I had a similar problem a while back fuel spark but not starting,

I found it was my coil not puting enough power to the the dizzy after I replaced the coil all was fine.
Top
 Profile  
 
 
Posted: Tue Sep 23, 2008 12:46 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

well atm shes jus sitting out the front as i got my tx5 turbo comin up in a few days
is any1 here any good with electricals an that sorta stuff so i can get her running
:)

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 4  [ 52 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:10 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names