Fordmods Logo

ED wont start, relays click fuel pump runs not winding over 

 

Page 2 of 3 [ 36 posts ] Go to page Previous  1, 2, 3  Next

 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Sat Dec 18, 2010 10:30 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

mockxr6 wrote:
ok thanks for all the info guys. here is where i stand.
i tried nuetral and park. no difference, fuel pump primes and relays click.. power to red wire on starter and the little wire when the key is turned has none. if i bridge the starter it starts the car and the car runs for 30 seconds then shuts down.
i have removed all relays under the bonnet and checked them with a multimeter, i have cleaned and tightened the battery terminals, checked all the fusible links and cleaned them, i have replaced all the fuses in the car with new ones, the relay for the smartlock has been replaced with new. i have removed and cleaned the smart lock, i have removed and cleaned the bem, i have left the ignition on for 30 mins then tryed to start the car and still nothing, i have put in a new battery still nothing, the central locking works off remote, the headlights, horn and indicators all work, the dash gauges and lights all work, the smart lock light flashes the same as it always did. once every 2 seconds, i have looked for the fault codes but there is none.. could this still be the smart lock? its basically the only thing i have not replaced.. the car just will not turn over at all off the key.


If you need the car running urgently which you do!!!, Ign barrel might be stuffed... To get you out of the s**t you can get a push button switch with a relay and about 4m of wire and hook up a start swicth to the starter motor bypassing the ign side of the barrel or just bridge the red/blue wires on the BEM small connector..

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Sun Dec 19, 2010 1:06 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

+1 for the ignition barrel. Had to fix this on the old man's EF

Turned out that the retaining crimps had come loose. Pull off the steering wheel surround (Both top and bottom) and inspect the rear of the barrel. See if it is hanging loose. If it is, that is your problem. Just dont hold it with your fingers and try and crank it (Packs a mighty punch)

enjoy

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 11:07 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

comhelp wrote:
Just dont hold it with your fingers and try and crank it (Packs a mighty punch)

enjoy


A little off topic, but I fail to see how you got a zap from there, should only be 12V, not coil voltage?

Gab
Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 11:48 am 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

Because of the Amperage going through it ;)

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 1:57 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

But current doesn't follow without the potential...

I suppose the distance between contacts isn't much... If you had wet or sweaty hands your resistance isn't much for such a tiny amount of skin so maybe it is possible to get yourself a kick up the a**...

Same case applies if you touch both battery terminals... The battery has heaps of current to pump out... If you touch both you get nothing (low voltage your high resistance)... if you had them so there was 5mm gap... touch the two with a licked finger... Yeah it may damn near blow your thumb off...

Best not to try that one at home... :mrgreen:

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 3:07 pm 
Parts Gopher
Offline

Age: 35

Posts: 52

Joined: 4th Dec 2010

Ride: ED Futura

Location: narrabri west
NSW, Australia

I fail to see how it could be my ignition barrel in this case, evrything works how it should, the ignition works in the other 2 stages (off and acc) and it wouldnt stop my car from running after 30 seconds either.
Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 3:09 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

remember there is a smartlock board in the barrel too?

Its not just a simple barrel like the were once upon a time...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 5:13 pm 
Parts Gopher
Offline

Age: 35

Posts: 52

Joined: 4th Dec 2010

Ride: ED Futura

Location: narrabri west
NSW, Australia

ahh that i did not know..
Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 5:23 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

there is a laser that bounce around inside of it... Thats how smartlock knows a different barrel... So maybe something in it has come adrift and sort of works but sort of doesn't...

We're just here for ideas man... :mrgreen:

Up to you to try them... Esp if you have spares handy to try things and see what gets you going... :wink:

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 6:29 pm 
Parts Gopher
Offline

Age: 35

Posts: 52

Joined: 4th Dec 2010

Ride: ED Futura

Location: narrabri west
NSW, Australia

will give it a looksy when i gets home.. the other problem i have is a flat battery now and no way of charging it.. for all the tools i have in the shed a charger would be a good investment
Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Mon Dec 20, 2010 7:38 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

or jumper leads if you have two cars or a mate... Although if the car stop starts it probably wont charge the battery real well anyway I guess? I don't own one, just borrow works on the odd occasion I need it...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Tue Dec 21, 2010 10:30 pm 
Parts Gopher
Offline

Age: 35

Posts: 52

Joined: 4th Dec 2010

Ride: ED Futura

Location: narrabri west
NSW, Australia

allright i bought a charger and charged the battery today. now when ignition is on everything is fine and dandy and as it should be. pulled the coloum shroud off and nothing has come adrift in there. when i turn the key to the start position power goes to the wire for the starter so at the ignition switch it is good. i started the car by bridging the starter and it ran for around 5 mins then i took it for a drive, then came home and turned it off. now being that i am the only one home i cant test if there is power going to the secondary wire on the starter( the little wire) the relay seems fine has power when it should and none when it shouldn't.. at this stage i am thinking the starter may be that cause of all my problems. i will try and get a starter tomorrow but untill then is there anything else i may have forgotten to try? there is obviously nothing wrong with the smartlock or i would not have been able to start the car so i am ruling this out???? i hope..
Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Tue Dec 21, 2010 11:05 pm 
Parts Gopher
Offline

Age: 35

Posts: 52

Joined: 4th Dec 2010

Ride: ED Futura

Location: narrabri west
NSW, Australia

ok ok i narrowed it down to no signal to the relay as the little red wire going to the starter has no power. if i plug my own wire in and run to power it starts. there is a signal coming from the the back of the barrel when i turn the key to start although it was getting dark and i cannot see the colour to trace it. so what has cuased this and how to repair? anyone else had the same prob?
Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Tue Dec 21, 2010 11:09 pm 
Smokin em up
Offline
User avatar

Age: 26

Posts: 278

Joined: 21st Nov 2010

Gallery: 20 images

Ride: EF SERIES 2 XR6

Location: Wyong
NSW, Australia

With a test lamp, check that you are geting the crank signal in and out of the smart lock, there will be to red with blue trace wires, one is in and the other out, this is a comon problem! If you have the signal in and not out, try bridging the two wires together witha peice of 4mm wire, if this is the problem dont forget to solder the wires :)

 

_________________

96 EF XR6 Factory 5 sp, currently in the middle of building a new motor
75 XB hardtop, factory 351-4speed 9 inch 81000 genuine km's

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Wed Dec 22, 2010 12:20 am 
Parts Gopher
Offline

Age: 35

Posts: 52

Joined: 4th Dec 2010

Ride: ED Futura

Location: narrabri west
NSW, Australia

EF_96_XR wrote:
With a test lamp, check that you are geting the crank signal in and out of the smart lock, there will be to red with blue trace wires, one is in and the other out, this is a comon problem! If you have the signal in and not out, try bridging the two wires together witha peice of 4mm wire, if this is the problem dont forget to solder the wires :)

thanks mate i will give it a go in the AM.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 36 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names