Fordmods Logo

ED wont start, relays click fuel pump runs not winding over 

 

Page 3 of 3 [ 36 posts ] Go to page Previous  1, 2, 3

 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Wed Dec 22, 2010 7:41 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

He said bumping the dash didn't help though...

Usually when this is the problem bumping the dash caused the relay to make and gets you going...

Doubt this is the issue after what you described somehow...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Wed Dec 22, 2010 9:51 am 
Parts Gopher
Offline

Age: 35

Posts: 52

Joined: 4th Dec 2010

Ride: ED Futura

Location: narrabri west
NSW, Australia

TimmyA wrote:
He said bumping the dash didn't help though...

Usually when this is the problem bumping the dash caused the relay to make and gets you going...

Doubt this is the issue after what you described somehow...

Cheers,
Tim

in this case it actually worked. the smartlock was getting signal in but not out. after i stuffed around for nearly an hour i got the wires out to where i could work on them, i bridged them and the car started first go. tried a couple more times and perfect. so i soldered them up and heatshrinked them taped them then spent another hour putting it all back in place (i am not very flexible to get under dashes at 120 kg) so yeah thanks to everyone on here for the help you all offered. the car is fixed with 2 days to spare.. so 2 days of trials before the long trek.. Thanks to you all
Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Wed Dec 22, 2010 11:46 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

News to me to then...

Glad you all set now and no more hassles...

Just remember now that you've done that you've disabled smartlock from imobilising your car... Not that its a great system but its a system none the less so just be aware of that...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Wed Dec 22, 2010 11:53 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

all he has done is bypassed the starter motor curcuit, the smartlock will still imobilise the ecu if someone tries to steel it...
although its easy to get around that to...
Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Wed Dec 22, 2010 11:57 am 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

ah thats right... there is the EEC enable wire too... :roll: I knew that...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: ED wont start, relays click fuel pump runs not winding over
Posted: Wed Dec 22, 2010 5:26 pm 
Smokin em up
Offline
User avatar

Age: 26

Posts: 278

Joined: 21st Nov 2010

Gallery: 20 images

Ride: EF SERIES 2 XR6

Location: Wyong
NSW, Australia

TimmyA wrote:
He said bumping the dash didn't help though...

Usually when this is the problem bumping the dash caused the relay to make and gets you going...

Doubt this is the issue after what you described somehow...

Cheers,
Tim


Yea i was thinking the when i read the thread, but then remeberd that i have had one falcon at work that just straight up refused to start even with a wack to the dash.. so thought it was worth a go!

 

_________________

96 EF XR6 Factory 5 sp, currently in the middle of building a new motor
75 XB hardtop, factory 351-4speed 9 inch 81000 genuine km's

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 36 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names