Fordmods Logo

ED XR6 Not running right!! 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: ED XR6 Not running right!!
Posted: Mon Jan 14, 2008 6:40 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 14

Joined: 2nd Jul 2006

Gallery: 1 images

Ride: ED XR6

Location: Mansfield
VIC, Australia

Hey all just completed 5spd conversion on my XR and now it wont idle properly, no power its almost like the timing is out but it isn't. I really have no idea and a couple of mech havn't a clue either?? Anybody had the same problem?? I just really want to drive it!!
Top
 Profile  
 
 
Posted: Mon Jan 14, 2008 7:02 pm 
Getting Side Ways
Offline

Age: 37

Posts: 775

Joined: 27th Nov 2004

Ride: BA XT Series 2

Location: Cairns
QLD, Australia

You still running the auto computer? I read somewhere that you have to trick them or else the car wont run properly. Do a search.

 

_________________

Stage 1 stereo install done. Pics in audio section.
Next step is probably a nice exhaust or stage 2 stereo.

Top
 Profile  
 
 
Posted: Mon Jan 14, 2008 10:06 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

what ECU is it, the EA one or the Auto XR one?

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
Posted: Mon Jan 14, 2008 11:48 pm 
Getting Side Ways
Offline

Age: 31

Posts: 462

Joined: 7th Apr 2005

Ride: EA

Location: Melbourne
VIC, Australia

the auto ecu wouldnt be the problem, ive had a EA manual and auto computer in mine and its ran fine, and right now im running a auto XR computer

 

_________________

Ford Falcon EA Naturally Aspirated 4.0L i6
13.797 @ 157.16km/h (Limiter Bounce)

1/4 Mile Video

Top
 Profile  
 
 
Posted: Tue Jan 15, 2008 8:19 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

definatly not ecu,i converted my ea 3sp auto to 5sp manual and it ran fine,same with ea 4sp auto,it ran fine,

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
 
Posted: Wed Jan 16, 2008 12:23 pm 
Getting Side Ways
Offline

Age: 37

Posts: 775

Joined: 27th Nov 2004

Ride: BA XT Series 2

Location: Cairns
QLD, Australia

Yeah just what I read. What else could be the problem then coz I know the auto send info to the ecu. Best of luck any way.

 

_________________

Stage 1 stereo install done. Pics in audio section.
Next step is probably a nice exhaust or stage 2 stereo.

Top
 Profile  
 
 
Posted: Wed Jan 16, 2008 12:46 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 14

Joined: 2nd Jul 2006

Gallery: 1 images

Ride: ED XR6

Location: Mansfield
VIC, Australia

don't worry guys it was the vaccum hose off the map sensor!! didn't even see it! goes hard now!! is first in a ea 5spd shorter than that of a later model because its very short!! Auto computer is ok, still needs the manual one, have a mate in town who can remap it or something like that so yeah should be good!!
Top
 Profile  
 
 
Posted: Wed Jan 16, 2008 2:51 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Tell you what.. just to help you, I'm prepared to swap my 3.23 ratio LSD diff center for your 3.45.. :-)

That should help with 1st... :-)
Top
 Profile  
 
 
Posted: Wed Jan 16, 2008 8:15 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 576

Joined: 4th May 2007

Ride: BA

Location: Mighty Melbourne
VIC, Australia

should'nt be that short... My edxr legit manual had 3.45 and it went like a sheep gettin chased by kiwis.... left, right, and left, again... damn the low traction! hehehehe

2nd and 3rd would pull the paint off a car, thats how hard they go!

 

_________________

mmmmmmmmmunchy!

Top
 Profile  
 
 
Posted: Wed Jan 16, 2008 11:39 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

I have an ED motor with ED XR6 cam and its alittle sluggish off the line with the auto.. would be fine with a manual.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: FNRSPRINT, Google Adsense [Bot] and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:02 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names