Fordmods Logo

EF 4.0 help - misfire ONLY WHEN COLD?? 


Page 1 of 1 [ 2 posts ] 

 Post subject: EF 4.0 help - misfire ONLY WHEN COLD??
Posted: Mon Feb 13, 2012 10:09 am 
Parts Gopher

Posts: 67

Joined: 23rd May 2010

Ride: BA XR6 Turbo

Location: Auckland
New Zealand

Hey all,

my very-reliable '95 Fairmont just developed a bad misfire which is getting worse quickly (in just a couple of days).

- only misfires when COLD
- misfire is only when pulling away from idle
- feels like it's dropped a cylinder (or two), it's a very regular "chugging" kind of misfire (not a stop/start, stuttering irregular kind)
- misfire DISAPPEARS when engine is warm
- no misfire at road revs or when up-to-speed
- misfore is getting noticeably worse every morning (since it started on the weekend).

Any ideas as a first go-to item to investigate, I'd appreciate any advice.
I've read a number of threads on this subject - sounds like inlet manifold gaskets are an issue - do these symptoms sound like that?




Previous cars:
XA GT351 sedan (manual)
XF/XE club race car (351 manual)
EL Falcon
EL Fairmont

 Post subject: Re: EF 4.0 help - misfire ONLY WHEN COLD??
Posted: Tue Feb 14, 2012 5:21 pm 
Getting Side Ways

Age: 24

Posts: 510

Joined: 8th Aug 2010

Gallery: 9 images

Ride: NF Fairlane Ghia

Leads cause problems with ignition when they are cold thats when they are most likely to muck up so id check them first

then spark plugs, coil pack



NF Fairlane Ghia, Brand New Leather Interior, Wallnut All Through, 800W RMS JL Audio Sound System, Lowered King Springs And Monroe GT Shocks, Custom BA/GT Air Intake, Holley Highflow, Simmons B45's, Going To Be Supercharged At 9-12psi With Stage 4 Head And Cam With Pacemakers And 3" Exhaust

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 8:03 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names