Fordmods Logo

EF Airbag Diagnostic monitor not mounted to vehicle properly 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: EF Airbag Diagnostic monitor not mounted to vehicle properly
Posted: Sat Jul 11, 2009 7:49 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 3804

Joined: 22nd Apr 2007

Gallery: 5 images

Ride: DENTED UP OLD AUT WAGON

Location: Wellington
New Zealand

snap0964 wrote:
As mentioned, the Airbag module can be replaced with the dash in place, however, patience is required. Here's how I did it - obviously not the only way.
EF/EL removal install:
- Inspect your replacement Airbag monitor and note the three 3 x mounting bolt locations, all are 8mm green bolts. etc etc etc etc


Yeahp - I discovered that method too... Unfortunately the airbag light still stays on the whole time. At least the five beeps when you turn car on has stopped recently --- I presume the "beeper" in the unit has burnt out from beeping too much!
:)

I have tried three different air bag modules (the blue computers) and all have just displayed the air bag light ON from within seconds of turning key on. IE - No pulses / error codes... Just ON!

Aparently one of the computers tested OKAY by auto sparky, but in my car it doesn't do anything. Have replaced the front sensor etc. It is a mystery to me what is going on, but it was like this when I got it back from panel beaters, and they aren't going to tell me anything more than "we didn't touch anything..." Groan.

RICK --- Did you ever actually sort your warning lamp issue out, or not?
Top
 Profile  
 
 
 Post subject: Re: EF Airbag Diagnostic monitor not mounted to vehicle properly
Posted: Sun Jul 12, 2009 3:25 pm 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

not sorted yet
I will have to refit the whole lot in the car properley.
I think the wiring is damaged and that's the cause.

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
 
 Post subject: Re: EF Airbag Diagnostic monitor not mounted to vehicle properly
Posted: Sun Jul 12, 2009 3:31 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 3804

Joined: 22nd Apr 2007

Gallery: 5 images

Ride: DENTED UP OLD AUT WAGON

Location: Wellington
New Zealand

I was leaning towards this with my case too... I think the panel and paint shop hit something whilst the bonnet and bumper was off the car or something. Have had a good look and it all LOOKS plugged in and hunky dory, but hey--- It isn't working!!!!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Google Adsense [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names