Fordmods Logo

EF>AU No spark on cyl 6 -solved -Thanks twason & tjb45 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: EF>AU No spark on cyl 6 -solved -Thanks twason & tjb4
Posted: Mon Jul 09, 2007 4:36 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

I've just done a ef>au2 mod . replaced ef cause of s**t running and blown head gasket, before I buried it, it started to slowly run a little rougher every week - eventually unbearably rough (thinking it was the head gasket blowing totally out) anyhow now replaced with AU still runs like before.
Spark plug 6 is wet (so definatley not firing) checked primary resistance on coil pak 1&6 seem ok
new leads on & plugs
been stuffing around with the cam angle sensor - the au2 motor clamp the holding bracket down from the opposite side. read gregories checked 9volts -5 to 45deg - seems ok not 100% sure of if it's in the exact right position though.
check crank angle sensor 350ohms
I'm now ripping my hair out running out of things to test
Can the ECU cause just 1 cylinder not to fire?? would of thought it'd take out no.1 as well ??

Last edited by smee on Thu Jul 12, 2007 11:37 am, edited 1 time in total.

Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 5:58 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

AU 2 had a different coil pack to EF-AU1, If memory serves.. you need to change the LT wiring to the coil pack, did you get it around the right way from memory the colours don't line up.? Run a diagnositcis it will tell you if the coil driver passes muster.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 6:29 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Thanks twason, I've got the EF coil pak in although I have the AU2 coil pack here but yes, as you pointed out the plug is different (so is the engine mount bracket for it) so I didn't go any further with the rewire just used the ef.
There's no fault codes currently in the ECU , although i did get a 652 once -(torque convertor clutch circuit fault once, but cant replicate it again?)- could this be some limp home mode or some s**t like that?-would of thought it'd kill a batch of injectors for that?
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 8:20 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

I would think it may be time to try the AU coil pack, the old one sounds like its a dud.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 9:06 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Can you confirm then if they fire 1&6 ... 2&5 .... 3&4 simultaneously on each bank of three?
just seems wierd if 6 is gone when 1 fires ? & between 1&6 primary is 8.9Kohms as spec??
just dont know if the setting on cam angle sensor has anything to do with this?? :?
Dam me new EF leads are different too :evil:
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 10:09 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 575

Joined: 5th Nov 2004

Ride: EF

Location: Wodonga
VIC, Australia

That’s right, they fire 1&6, 2&5 and 3&4.
I would just put another EF coil pack in, it'll be the best solution.
I've had three fail on me so far, one was the exact same problem as yours. I didnt replace the coil packs until I replaced everything else because I thought the same as you, if No.1 is working so should No.6, but they can have failures inside the coil pack which stop one side working.
You can pick them up for about $40.
Good luck
Top
 Profile  
 
 
Posted: Mon Jul 09, 2007 10:45 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Ok thanks for the input fellas, I'll use that plan of attack, just collecting ideas so I don't have to replace the rest half of the car
Thanks
Top
 Profile  
 
 
Posted: Thu Jul 12, 2007 11:35 am 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Just an update, coil pack replaced now = smooth as :D
Thanks goes to twason & tjb45
Top
 Profile  
 
 
Posted: Thu Jul 12, 2007 9:03 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Your welcome. Have you noticed all the posts so far in this thread are by people who joined in November 2004. That must be around when FM2 started up.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Thu Jul 12, 2007 9:46 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Yea, I think it was in the first week?? FM1 vets ay :)
twason, with what you were saying before about the au2 pack - "LT wiring" ? what wires were you referring to that are swapped around to run the AU2 pack?
Just for future ref, when I put a few more mods in. :wink:
Dan
Top
 Profile  
 
 
Posted: Thu Jul 12, 2007 10:05 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

I can't remember which colours on the EF loom that don't match the AU2/3 coil pack. Bit of trial and error sorted that out.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:07 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names