Fordmods Logo

EF Cooling 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EF Cooling
Posted: Thu Feb 14, 2008 10:04 pm 
Fordmods Newbie
Offline

Posts: 19

Joined: 6th Feb 2008

Location: Perth
WA, Australia

:? Is there a way to" trick the ECU" to turn on the thermo fans earlier?
Top
 Profile  
 
 
Posted: Thu Feb 14, 2008 10:20 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

yeh, unplug the temp sender.

They'll run whenever the cars turned on.

whats the reason, having issues?

I've installed 2 double throw relays to trigger the fans to high speed whenever the ac is on, you could always have a manual switch?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: EF Cooling
Posted: Thu Feb 14, 2008 10:23 pm 
Fordmods Newbie
Offline

Posts: 19

Joined: 6th Feb 2008

Location: Perth
WA, Australia

Yeah, live in Perth, just had 12 days of 35*+, Hot!, like it to run a bit cooler :roll:
Top
 Profile  
 
 
Posted: Fri Feb 15, 2008 3:18 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 19th Oct 2007

Location: Adelaide
SA, Australia

how hot does it get? ford designed it to run at a certain temp and if it is getting too hot, then something is probably wrong and manually controlling the fans is just a bandaid fix.
Top
 Profile  
 
 
Posted: Fri Feb 15, 2008 10:44 pm 
Stock as a Rock
Offline
User avatar

Age: 39

Posts: 186

Joined: 10th Mar 2006

Gallery: 6 images

Location: wagga
NSW, Australia

take the radiator out and give it good clean , if that dosn't help drop the thermostat temp down to a medium temp say 85-86 . worked in mine :)
Top
 Profile  
 
 
Posted: Sat Feb 16, 2008 11:32 pm 
Getting Side Ways
Offline
User avatar

Posts: 1079

Joined: 18th Sep 2005

Ride: AUII Fairmont

Location: Belmont
WA, Australia

I agree. These are Australian cars built for Australian conditions. The weather we have been having is normal and my car didn't flinch. Your's shouldn't be either. You're likely to have a problem with your cooling system.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:30 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names