Fordmods Logo

EF Cruise control, common problems! 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
Posted: Wed Feb 21, 2007 5:19 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

if you hear a clunk.... then undo the cable (one clip)sounds like its come off the pulley

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: EF Cruise
Posted: Thu Feb 22, 2007 11:59 am 
Fordmods Newbie
Offline

Age: 67

Posts: 16

Joined: 21st Dec 2006

Location: Melbourne
VIC, Australia

Well, well, well. More and more interesting. Still no answer on the pins on the actuator plug, but more clues on the solution.

I checked my cable and found that it is still connected at both ends.

I pulled out the actuator unit and found that I don't know how to diagnose it without a diagram of the guts of it.

It occurs to me that the cruise won't do anything below 40 k's so it need some info from the speed sensor in the transmission as well. Could that have failed? would it affect the speedo and the management system if it had?

I don't know.

I'll have another go when it gets cooler.

Admiral Duck

 

_________________

Intestinal (Admiral Duck) EF Fairmont tows the boat like no other

Top
 Profile  
 
 
Posted: Thu Feb 22, 2007 12:20 pm 
Stock as a Rock
Offline

Age: 29

Posts: 109

Joined: 1st Nov 2006

Ride: EL XR6

Dont think cruise works below 60km/h on ea-ed. Not sure if same applies for ef/el

 

_________________

EL XR6 Manual
Tickford Kit, 18" ANZ's, Kings SL/SSL & Sachs.

Top
 Profile  
 
 
 Post subject: EF Cruise
Posted: Thu Feb 22, 2007 12:33 pm 
Fordmods Newbie
Offline

Age: 67

Posts: 16

Joined: 21st Dec 2006

Location: Melbourne
VIC, Australia

I'll get a service manual from the library and read up on it.

It's too hot to fiddle with the car at the moment.

Admiral Duck

 

_________________

Intestinal (Admiral Duck) EF Fairmont tows the boat like no other

Top
 Profile  
 
 
Posted: Fri Feb 23, 2007 10:22 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 2280

Joined: 5th Nov 2004

Ride: EF Falcon 95

Location: Rosebud
VIC, Australia

I had problems with my cruise control, the loom going through the firewall had melted due to a short. Caused the brake lights to be non-operational aswell. Gotta watch that lol.

Anyway fixed that, and then realised the brake switch on the master cylinder wasnt working either, that caused cruise to stop engaging, a certain member on here gave me the little tip of pulling the plug off the switch on the master, and shorting it out. Cruise has worked ever since!

edit: by the way, cruise isnt supposed to engage under 40km/h, guess ford programmed it that way before 40km/h school zones come in :roll:

 

_________________

Cougar Zero makes my pants fit nice.

Top
 Profile  
 
 
Posted: Fri Feb 23, 2007 10:57 am 
Parts Gopher
Offline
User avatar

Age: 38

Posts: 57

Joined: 29th Mar 2005

Ride: AU XR8... (Kia Grand Carnival)

Location: Oakhurst (Mt Druitt)
NSW, Australia

JE from Autospeed found his Cruise on their EF Falcon was broken, and found that there was chafing in the loom where it goes through the firwall. Fixed it with some duct tape.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names