Fordmods Logo

ef cutting out 

 

Page 3 of 3 [ 32 posts ] Go to page Previous  1, 2, 3

 
Posted: Fri Jan 11, 2008 4:57 pm 
Stock as a Rock
Offline

Age: 31

Posts: 181

Joined: 7th Sep 2006

Ride: EF Mont

Location: Hobart
TAS, Australia

ACIDIC wrote:
is it Auto?
Mine did this for months everytime i slowed down the revs dropped, and also stalled if i didn't give it some, but this was only until i hit 80km/h+ which is when the converter locks and when you slow down it's ment to release mine never did unless i gave it some, i would check it.

Acidic
Another good point worth looking at. Whats the easiest way to check that out? Get the C*** serviced? lol. I'm gonna steal a mates ecu and plug in, see if that makes a difference

 

_________________

Sanity is for the Weak!!

Top
 Profile  
 
 
Posted: Fri Jan 11, 2008 9:40 pm 
Smokin em up
Offline
User avatar

Age: 37

Posts: 266

Joined: 8th Aug 2007

Gallery: 30 images

Ride: xd 351, AUII XR6.... R.I.P ef fa

Location: Prestons
NSW, Australia

i changed the fuel regulator at the end of the injector rail, it seems to run better, see how it goes in the morning on the freeway.

 

_________________

<a href="http://s154.photobucket.com/albums/s278/stephen351/?action=view¤t=resize2.jpg" target="_blank"><img src="http://i154.photobucket.com/albums/s278/stephen351/resize2.jpg" border="0" alt="resize"></a>

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 32 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 10:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names