Fordmods Logo

EF Engine rattle ...please help! 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF Engine rattle ...please help!
Posted: Wed Jan 25, 2006 1:18 am 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

Hey all,

The other night I started my EF after having not driven it for a couple of days.

When it started with a roar, there was also this loud rattle / tapping noise that seemed to be coming from the top of the engine towards back of block (not the injectors).

This didn't stop for about 5 mins (in N), but eventually died down and stopped when I put the car in gear & drove a little.

What is likely to be the cause of this? Noisy lifters perhaps, ...or something more serious?

I've just checked my oil (spot on 'full', and clean), started her up, and the rattle is still there, although not as loud as before.

What do you guys think? An expensive repair looming?

Any help would be great!

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 7:36 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

one of the lifters wasn't filling up properly,my ea did that after not being run for just over a week.

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 9:03 pm 
Getting Side Ways
Offline
User avatar

Age: 50

Posts: 1525

Joined: 13th Oct 2005

Gallery: 13 images

Ride: The DEVEL XR6

Location: Perth
WA, Australia

naughtyfalcon wrote:
one of the lifters wasn't filling up properly,my ea did that after not being run for just over a week.


Thanks mate,

Doesn't sound too serious then ...right?

What can I do about it?

 

_________________

Hot Chilli Red EL XR6, 5-spd, JMM DEV 5 enhanced (161 rwkw custom tuned), Eliminator Switch Chip, 18" BA GTP rims, Pedders Superlows, BA XR6 badges, BA Sunroof, Pioneer Stereo, Splits, 6x9's, 10" sub, 700W 6-ch Viper amp.
QUARTER MILE PB: currently 14.590 @ 96.00 mph ...BOOST AHEAD!!

Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 9:13 pm 
Getting Side Ways
Offline

Posts: 4967

Joined: 22nd Nov 2004

Location: FAR FAR AWAY LAND
QLD, Australia

Replace lifter no big deal, just finding which one it is is the problem, think there around 20 odd dollars? a lifter

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 1:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names