Fordmods Logo

ef erractic iddle and thermo,s cut in and out on high fan 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Sat Jan 15, 2011 7:05 pm 
Oompa Loompa
Offline
User avatar

Age: 37

Posts: 38

Joined: 4th Apr 2010

Ride: ef futura

Location: collie
WA, Australia

Hi guys i have a 1995 i6 ef futura

It seams to be having a hissy fit when iddling, the revs jump up to aprox 1000 rpm then drop to 400rpm, around the same time the thermo fans kick in, on high, this happens with the aircon off or on, cold or warm and keeps happening for a while then stops for a while then starts up again, also with the bonnet up you can hear a noise, hard to discribe its like a chooffing noise like a vacume line being unplugged and plugged back in at the back of the donkif that make any sence.

the did the same thing but not as bad a while ago, i swaped some relay,s around and cleaned up battery terminals and the earth strap near the battery and the on the front of the block and it whent away, but now its back worse then befor.

the car has recently had extractors, hf cat, lsd, new battery and new alternator, new injectors, police cluster and recently had a service, air, fuel and oil filter and is serviced regualy, but the problem was there befor any of these changes, just intermitted.

not sure if its any relation to this problem, but 6 months agao i installed a rear light wire harness in the centre console from a fairlane, a little while ago the power light on the cluster stopped working now the eccon light isnt working and there is no difrence between power and eccon mode, also the light on the auto shifter with the head lights on is intermitted as well, ive been looking for the stock harness but i cant find it any where.

not sure if any of this is related to the iddle and thermo problem but i thought i should mention it and try and give as much info as i can, ive tryed just about every thing i can think of to settle the iddle down and stopped the thermo,s for kicking in on high when theres no need as it happens even on the first start for the day and the motor is dead cold, so i thought ill ask you guys and see if any one else has had this problem.

cheers shane
Top
 Profile  
 
 
 Post subject: Re: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Sat Jan 15, 2011 9:13 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

It definatly doesnt sound like a common problem but maby theres a lose wire or a short somewhere, or even possibly a computer fault, just wait and see wat other replys you get here im sure you will get to the bottom of it

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Sat Jan 15, 2011 10:15 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

with the vacuum noise, can you hear it click off and on?
it may be a faulty purge canister valve, located under the passenger front guard
Top
 Profile  
 
 
 Post subject: Re: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Sun Jan 16, 2011 11:35 am 
Oompa Loompa
Offline
User avatar

Age: 37

Posts: 38

Joined: 4th Apr 2010

Ride: ef futura

Location: collie
WA, Australia

excuse my spelling in the first post.

ive tryed a obd1 code reader i brought off this forum and ive got one fualt the pwr light ??

ive swapped eccu,s and it made no diffrence, so i picked up another 4ddc eccu yesterday and ill try that and see how it goes.

yesterday i had the battery disconnected over night, when i hooked it back up the central locking buttons where working but now nothing, they are not working and now the boot buttons and fuel door isnt working.

ive spend hours trying to find this erratic iddle and thermo problem with no joy and now problems are snow balling any ideas guys ?
Top
 Profile  
 
 
 Post subject: Re: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Sun Jan 16, 2011 2:21 pm 
Oompa Loompa
Offline
User avatar

Age: 37

Posts: 38

Joined: 4th Apr 2010

Ride: ef futura

Location: collie
WA, Australia

turns out the ecu i got is for 4DCC - 1994 EF Fairmont Ghia, 4.0, Auto, 3:23

the one that came out off it is a 4dbe, i put the 4dcc in and iddle and fan problem isnt there but i was only able to take it for a quick drive the car will not iddle at all tomorow when i have time ill take it for a long drive to see if that helps.
Top
 Profile  
 
 
 Post subject: Re: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Sun Jan 16, 2011 3:46 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Good luck mate

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Tue Jan 18, 2011 1:06 pm 
Oompa Loompa
Offline
User avatar

Age: 37

Posts: 38

Joined: 4th Apr 2010

Ride: ef futura

Location: collie
WA, Australia

i checked the inlet manifold for leaks, i used some airline from a fish tank air pump, to me there doesnt seem to be a leak...

with the 4dcc ecu the thermo fans dont kick in on high, but the car will not idle by itself, if you hold it at a steady idle using the pedal the revs dont jump around and the fans dont kick in like they did with the stock 4dbe ecu.

im wondering if it would be healthly to wind the idle screw up on the throttle body to try and get it to idle with the 4DCC - 1994 EF Fairmont Ghia, 4.0, Auto, 3:23 ecu, not sure if i should try and run that ecu at all ?

i figured out the central locking, fuel door and boot release out, drivers side rear door acuator smells like cooked chooks and the front doors keep cycling, they were dancing a few days ago when my new supercharge battery died and ive had trouble with them ever since the flat battery.

not sure if its normal for 3 acuators to go at once well one burnt out and two just keep dancing, even with nothing connected to them, but at least now its not blowing the fuse all the time with them all disconnected bar the passenger rear.

im now working on replacing some globes in the cluster and fixing a dry joint on my center console harness, but i would like some feedback if people think it would be ok to wind up the idle and run the 4DCC - 1994 EF Fairmont Ghia, 4.0, Auto, 3:23 ecu on my 95 futura i6 auto 3.08 ?

its funny this ef i got a few years ago off an old bloke with 83k on it hasn't really given me any problems but now its all happening at once lols
Top
 Profile  
 
 
 Post subject: Re: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Tue Jan 18, 2011 5:00 pm 
Oompa Loompa
Offline
User avatar

Age: 37

Posts: 38

Joined: 4th Apr 2010

Ride: ef futura

Location: collie
WA, Australia

reset the base iddle. cleaned the isc and did a few test, turns out the base iddle was way to low and the last owner must of lowered the rpm due to a dirty isc, so now with the original computer the iddle still jumps all over the place and the thermo,s click in on high.

but now when i used the 4dcc fairmont ecu the iddle is smooth and the thermo fans dont kick in on high when the motor is cold they run normal, the gear ganges are slightly out of wack, so i will try and find 4dbd or 4dbe like ive been trying to for 6 months to bring the gear changes back to normal.
Top
 Profile  
 
 
 Post subject: Re: ef erractic iddle and thermo,s cut in and out on high fan
Posted: Sun Jan 30, 2011 1:29 pm 
Oompa Loompa
Offline
User avatar

Age: 37

Posts: 38

Joined: 4th Apr 2010

Ride: ef futura

Location: collie
WA, Australia

brought a 4dbe ecu off ebay problem solved
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 37 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 4:59 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names