Fordmods Logo

ef fairmont wont start 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: ef fairmont wont start
Posted: Mon Jun 27, 2011 8:41 pm 
Oompa Loompa
Offline

Age: 24

Posts: 46

Joined: 12th Jun 2011

Ride: 95 ef fairmont

Location: mid north coast
NSW, Australia

hey guys need some help went to put some led bulbs in me car pulled a rookie move didnt disconnect the battery then the car wouldnt start thought it mighta been the battery charged it put it in still wont go nothing on the interior works lights power windows central locking stereo dash etc all outside lights still work but inside doesnt go to turn it on it just wont click over to start anyone know how i might of f**k it?i thought maybe a fuse?hope its nothing to serious.cheers
Top
 Profile  
 
 
 Post subject: Re: ef fairmont wont start
Posted: Mon Jun 27, 2011 9:12 pm 
Stock as a Rock
Offline

Age: 25

Posts: 181

Joined: 5th May 2011

Gallery: 6 images

Ride: 1998 ford el fairmont ghia

Location: Melbourne
VIC, Australia

Were abouts did u put the led? Could be a fuse
Top
 Profile  
 
 
 Post subject: Re: ef fairmont wont start
Posted: Wed Jun 29, 2011 3:03 am 
Fordmods Newbie
Offline

Age: 45

Posts: 18

Joined: 15th Sep 2010

Ride: 1992 EB Falcon

Location: Perth
WA, Australia

Maybe you screwed up the polarity of a couple of the LEDs so now no power is getting through? I don't think I've ever disconnected the battery on any car I've ever had.
Top
 Profile  
 
 
 Post subject: Re: ef fairmont wont start
Posted: Wed Jun 29, 2011 10:57 am 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Shadow Keeper wrote:
Maybe you screwed up the polarity of a couple of the LEDs so now no power is getting through? I don't think I've ever disconnected the battery on any car I've ever had.


If you plan on working with electricals, it is always a wise move to disconnect the battery...just minimizes shortages and possible damage, but each to their own.

Check that the LEDs you put in are in the right way. They can only go in ONE way...so make sure you know what the polarities of the lights are and what the polarity of the circuit board is.

Secondly, if you have no power in the interior, most likely you have blown a fuse. Before you replace the fuse, make sure you have the LEDs the right way, they may have shorted out since they are put in the wrong way. Also, some LEDs will burn out if put in the wrong way for too long, split second is fine, a few seconds and you may have blown them.

Good luck.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: ef fairmont wont start
Posted: Wed Jun 29, 2011 11:29 am 
Stock as a Rock
Offline

Age: 25

Posts: 181

Joined: 5th May 2011

Gallery: 6 images

Ride: 1998 ford el fairmont ghia

Location: Melbourne
VIC, Australia

I put all blue leds in my car, interior light, door lights anf parkers, didnt disconnect the battery and everything works perfect
Top
 Profile  
 
 
 Post subject: Re: ef fairmont wont start
Posted: Thu Jun 30, 2011 12:23 am 
Fordmods Newbie
Offline

Age: 45

Posts: 18

Joined: 15th Sep 2010

Ride: 1992 EB Falcon

Location: Perth
WA, Australia

phongus wrote:
If you plan on working with electricals, it is always a wise move to disconnect the battery...just minimizes shortages and possible damage, but each to their own.



Oops sorry Phongus I should have clarified a bit better. What I was trying to say is that I wouldn't bother disconnecting the battery if changing faulty globes anything more technical then, yes I would. Sorry for the confusion.
Top
 Profile  
 
 
 Post subject: Re: ef fairmont wont start
Posted: Thu Jun 30, 2011 1:48 am 
Getting Side Ways
Offline

Age: 29

Posts: 546

Joined: 5th Jun 2010

Ride: BA XT, NCII V8

Location: Adelaide
SA, Australia

might sound silly but make sure the terminals are clean and tight.

mine would not start a few weeks ago, everything would work but it just would not tick over and it was just a lose terminal
Top
 Profile  
 
 
 Post subject: Re: ef fairmont wont start
Posted: Tue Jul 12, 2011 8:25 pm 
Stock as a Rock
Offline

Age: 29

Posts: 169

Joined: 23rd Aug 2009

Ride: 97 el ghia

Location: Newcastle
NSW, Australia

check the 100amp main fusable link in the engine bay its probably the cause ;-) cost about $6 from supercheap or repco

 

_________________

my build thread

the-garage-f53/maso-s-el-fairmont-ghia-build-t112744.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names