Fordmods Logo

EF Falcon Ignition problems 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EF Falcon Ignition problems
Posted: Thu Jan 13, 2005 4:56 pm 
Stock as a Rock
Offline

Posts: 106

Joined: 11th Nov 2004

Gallery: 1 images

Ride: EF Falcon XR6

Location: Melbourne
VIC, Australia

Hey all,
My EF Falcon XR6 has a little problem that only happens every now and then. When i put the key in the ignition and try to start it - it doest start. I first thought it was my emobiliser but soon realised that when this happens all i have to do is wriggle the key up and down a bit while its in the crank position and it will start fine........ wtf?
do i need a new barrel or is the wiring fkd?
anthony sydney

 

_________________

It was really good!

Top
 Profile  
 
 
Posted: Thu Jan 13, 2005 5:00 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Yeah could be the key barrel as they use some sort of light in there to see if its the right key, something along those lines.

Do you have heaps of stuff on your keyring?

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Thu Jan 13, 2005 5:05 pm 
Stock as a Rock
Offline

Posts: 106

Joined: 11th Nov 2004

Gallery: 1 images

Ride: EF Falcon XR6

Location: Melbourne
VIC, Australia

hahahaha, nah just the house key and my car key with the alarm pad, i bet u were thinking that i had more keys on it than what the sydney water man does when his checking the water meter in the street.....

its nuffin to bad of a problem, but thought it might be an easy fix......

 

_________________

It was really good!

Top
 Profile  
 
 
Posted: Thu Jan 13, 2005 5:05 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

4.9 EF Futura wrote:
Yeah could be the key barrel as they use some sort of light in there to see if its the right key


Kind of... When the key is turned to the on position, an Infra-red receiver is placed inline with an IR TX which allows the smartlock 'code' to be sent from the smartlock encoded ignition barrel to the smartlock module. If the code is correct, you start, if its in correct, it will try up to 3 times eventually placing the car into an immobilised state.

So, I doubt it would be that.

I have the same issue in my EF Wagon, I have to hit the steering wheel while holding they key in the START position.

The barells are usually around $80-150 from your local wrecker, and take about 30 minutes to swap, plus the 60 odd minutes required to 're-code' your smartlock ignition.

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Thu Jan 13, 2005 5:29 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Bit of a longshot but may also pay to check the inhibitor switch. If this is producing a resistance which tells EEC the car is in reverse/forward gears it will not allow the engine to start.

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Fri Feb 04, 2005 2:21 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 2

Joined: 28th Jan 2005

Ride: 95 wagon

Location: N
New Zealand

Waggin wrote:

I have the same issue in my EF Wagon, I have to hit the steering wheel while holding they key in the START position.

The barells are usually around $80-150 from your local wrecker, and take about 30 minutes to swap, plus the 60 odd minutes required to 're-code' your smartlock ignition.


My EF Wagon does this too. It wouldnt start today after I tried for 30 mins to get it going. Thanks for the 'hit steering wheel' tip, I'm up and running again!

 

_________________

1995 EF 6cyl Futura Wagon
I bought in June '03
361,000 km
Dents on the sides
Scratches all round
Hub caps broken
Dirty seats
F**KEN BEAUTIFUL!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:06 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names