Fordmods Logo

EF falcon rev problem 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: EF falcon rev problem
Posted: Wed Jan 17, 2007 6:35 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

hey guys , i have an EF XR6 , and just recently , it seems to be revving alot more , for exampe , it revvs to almost 3k , at 110kph , im thinking it could be a MAP , or throttle position sensor , can anybody help with some advice ?
thanks alot
Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 6:42 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

engine sensors dont cause you to rev more at a particular speed. The only way that happens is if the gearbox is slipping.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 6:51 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

maybe its not shifting into top gear??
Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 7:14 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

thats probably the best way to describe it , its not shifting at the right points , its taking alot of revvs to move throught the gears, and doesnt find 4th
Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 7:18 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

thats probably the best way to describe it , its not shifting at the right points , its taking alot of revvs to move throught the gears, and doesnt find 4th
Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 7:18 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

thats probably the best way to describe it , its not shifting at the right points , its taking alot of revvs to move throught the gears, and doesnt find 4th
Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 7:28 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Might be up for a neutral start/gear position switch?

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 8:05 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

if it's not fiinding 4th, it sounds like limp home mode

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 8:08 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

yer thats wat i think , i haertd that if the throttle position sensor is faulty , this can happen , but im not sure
Top
 Profile  
 
 
Posted: Wed Jan 17, 2007 8:56 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

try limp home mode first, i suppose its a barstard to get off the line, just revs and goes no where?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Thu Jan 18, 2007 6:34 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

i was driving it in the wet , and the wheels just spun , need TC
Top
 Profile  
 
 
Posted: Thu Jan 18, 2007 6:35 pm 
Oompa Loompa
Offline

Age: 29

Posts: 44

Joined: 9th Jul 2006

Ride: xr6

Location: melbourne
VIC, Australia

i was driving it in the wet , and the wheels just spun , need TC
Top
 Profile  
 
 
Posted: Thu Jan 18, 2007 6:44 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

When in limp home mode, they usually start off in 3rd, and stay there, till you stop, turn off ignition, restart it, goes through gears till it finds the prob again, then limp mode again.
Water gets into the Gear position switch, and thats it, buggers up.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 1:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names