Fordmods Logo

EF Hard Hot Start 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: EF Hard Hot Start
Posted: Fri Feb 01, 2008 10:36 am 
Smokin em up
Offline

Age: 64

Posts: 225

Joined: 9th Nov 2004

Ride: EDV8 Fairmont

Location: perth
WA, Australia

Have an EF I6 - cold start is ok, but when has been running on a warm day it does not like to re start hot. Need to wait 10 mins.

Any ideas?

Richie.

 

_________________

1993 ED F/mont 5.0L, Auto, Edelbrock RPM's, CompCam XE276HR, Crane Gold Race 1.7's, Edelbrock Performer, 75mm T/B, MAP, 42lb , GenIII coils, PH4000's , Twin 2.5", Thermos & underspeeds, 3.7 LSD, 2800 stall and MoTec M800, 372fwhp @ 5400rpm & 387 ft-lb @ 4400 rpm.

Top
 Profile  
 
 
Posted: Sat Feb 02, 2008 10:23 am 
Stock as a Rock
Offline

Age: 61

Posts: 156

Joined: 2nd Nov 2005

Ride: EA Fairmont

Location: Canberra
ACT, Australia

Hi There

I assume it cranks but no start ???

Check ( when it wont start ) if you are getting a strong
spark at the spark plug end of a HT lead when cranking.
If no spark or very weak then its probably ?? the coil pack.

If getting a strong spark ( when it wont start ), then
could be fuel related ..... fuel pump / relay / Fuel Pressure Regulator.

I'm sure others may help further.

Good Luck
Top
 Profile  
 
 
Posted: Sat Feb 02, 2008 11:27 am 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

yep check the crank angle sensor

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Sat Feb 02, 2008 12:43 pm 
Smokin em up
Offline

Age: 64

Posts: 225

Joined: 9th Nov 2004

Ride: EDV8 Fairmont

Location: perth
WA, Australia

Coil packs changed only 2 years ago.
Will get crank angle sensor & try.

Richie.

 

_________________

1993 ED F/mont 5.0L, Auto, Edelbrock RPM's, CompCam XE276HR, Crane Gold Race 1.7's, Edelbrock Performer, 75mm T/B, MAP, 42lb , GenIII coils, PH4000's , Twin 2.5", Thermos & underspeeds, 3.7 LSD, 2800 stall and MoTec M800, 372fwhp @ 5400rpm & 387 ft-lb @ 4400 rpm.

Top
 Profile  
 
 
Posted: Sat Feb 02, 2008 1:34 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 255

Joined: 21st Feb 2007

Ride: BA MkII XR8 and XE Sedan 351

Location: St Clair
NSW, Australia

It could also be the bem module possibly,under left side of steering wheel...Vito.

 

_________________

BRING BACK THE CLEVELAND!!!

My daily driver-1995 EF Falcon 5 speed 4lt
My project car/weekend warrior-1982 XE Falcon with 351 clevo power,new target is Sydney Powercruise!!
Now wrecking-1989 EA Falcon s-pack 5 speed CFI

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 8:58 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names