Fordmods Logo

EF Headlight keeps failing 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: EF Headlight keeps failing
Posted: Fri Jan 16, 2009 1:01 pm 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 103

Joined: 10th May 2007

Gallery: 12 images

Ride: EF

Location: Cranbourne
VIC, Australia

Hope someone can shed some light on this one.
My EF keeps blowing LH Headlight Globes(getting very expensive replacing crystal vision globes)
I am uber careful when changing globes, I never touch the glass at all. The RH one has been going fine for ever. Just the low beam H1 in the LHS keeps goin.
The headlight was replaced before I got the car (so the lights are clear not yellow) the high beam and parkers never fail either.

Any ideas?? Bad earth?? Where should I start?

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Jan 16, 2009 5:29 pm 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

Bad connections ,vibration[loose retaining clip],bad earth.
Top
 Profile  
 
 
Posted: Fri Jan 16, 2009 6:11 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Most likely the globe is vibrating as above!

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri Jan 16, 2009 6:22 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

are the plugs intact no sign of melting or anthing other then that i would say either the earth or power to the headlight globe may have the slighest tear or cut in the insulation and causeing a fault.

 

_________________

R.I.P Tobias my son.

Last edited by Froudey on Fri Jan 16, 2009 6:36 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Fri Jan 16, 2009 6:30 pm 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 103

Joined: 10th May 2007

Gallery: 12 images

Ride: EF

Location: Cranbourne
VIC, Australia

Thanks guys, I will take a look tomorrow. Vibration seems possible. Hope to god its not in the wiring.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Jan 16, 2009 8:49 pm 
Parts Gopher
Offline
User avatar

Posts: 69

Joined: 27th Dec 2006

Ride: EF Wagon

Location: Canberra - not as bad as you think
ACT, Australia

Try changing brands of Globes. I've found the stuff they are selling in the big chains to be not so good quality.

My EF had the same problem as yours and I switched to Phillips brand globes with no problems since. I'd stay with Phillips or Hella.

 

_________________

96 EF Wagon, PRINS VSI LPG, Wade 1636, 4480's, Redback zorst, Metalcat, 3 angle valve job, .5mm overbore, hypertec pistons, shaved head (because the head was banana shaped when I brought it), Tickford 16" alloys, KYB shocks, 30mm sway bar, 1 1/2 degrees negative camber, tow bar, roof racks.

Top
 Profile  
 
 
Posted: Fri Jan 16, 2009 9:23 pm 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 103

Joined: 10th May 2007

Gallery: 12 images

Ride: EF

Location: Cranbourne
VIC, Australia

EF Wagon wrote:
Try changing brands of Globes. I've found the stuff they are selling in the big chains to be not so good quality.

My EF had the same problem as yours and I switched to Phillips brand globes with no problems since. I'd stay with Phillips or Hella.



I am using Philips Crystal Vision Globes. Too expensive to keep killin em'

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: EF Headlight keeps failing
Posted: Thu Mar 05, 2009 11:59 am 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 103

Joined: 10th May 2007

Gallery: 12 images

Ride: EF

Location: Cranbourne
VIC, Australia

**UPDATE**

Its seems to be an electrical gremlin... Headlight working sometimes, but found out that RH tail light flickers(and my dash has done it since day 1, but I thought that was a bad led conversion)

Any ideas on where to start looking? It has a brand new battery & terminals. And my AFR gauge works fine using the earth direct to battery.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: EF Headlight keeps failing
Posted: Thu Mar 05, 2009 12:33 pm 
Smokin em up
Offline
User avatar

Age: 50

Posts: 259

Joined: 21st Aug 2008

Ride: Fairlane Concorde 4.0

Location: wagga
NSW, Australia

I have seen numerous failures of the 3 pin plug at the bulb itself. Suggest you get a new plug and solder/heatshrink it a few inches down the wires from the original connection. You could also crimp some new spade connections onto the existing wired but this has the disadvantage of having to know which pin on the bulb each spade connector goes to.

The connectors fail where the wire is crimped onto each female spade connection. This leads to melting plugs and excessive heat at the back of the bulb. New connectors can be purchased from most larger auto parts stores or your local auto electrician. I have included an example of what you want to buy.

 

 

Attachments:
Headlight.jpg
Headlight.jpg [ 38.4 KiB | Viewed 510 times ]

 

_________________

NF Fairlane: Non Factory Dual Fuel - New coolant tank, New fuel injectors, New fuel pump, New earth cable, ECU capacitors replaced, New O2 sensor, leads and plugs, New Radiator/Condensor cleaned. 483,000kms. AU I6 Powered. Struts, Shockies, Tie rods and ball joints replaced.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names