Fordmods Logo

EF idleing weird 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: EF idleing weird
Posted: Thu Apr 07, 2005 7:03 pm 
Oompa Loompa
Offline

Age: 31

Posts: 30

Joined: 14th Nov 2004

Ride: EF fairmont

Location: Dayboro
QLD, Australia

my ef just about stalls everytime i stop at the traffic lights in drive.it goes from 700 to 550 revs and shakes a lot.any ideas on how to fix it i put new leads on, fuel filter, injector cleaner and sparky's
Top
 Profile  
 
 
Posted: Thu Apr 07, 2005 7:07 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 5858

Joined: 5th Nov 2004

Gallery: 8 images

Ride: '95 EF's

Location: Leederville
WA, Australia

have you reset your base idle at all? do this as well as resetting the ECU & see how you go with that...

 

_________________

R.I.P. Scotty

Top
 Profile  
 
 
Posted: Thu Apr 07, 2005 7:07 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 927

Joined: 6th Nov 2004

Ride: BA Falcon EGas

Location: Perth
WA, Australia

Is it auto?
Is it cammed?

I'd check all your leads and spark plugs...If its cammed you'll have to boost up your idle a bit seeing the pooter can't handle it as well.

Temporary solution, switch to neutral at lights, it might not stall then.

 

_________________

BA Falcon Futura on EGas. Stock as...

EF 5 speed manual; PH 4480 Pacemaker Headers; 2 1/2" Lukey Mandrel Bent System; Hi Flow Walker Cat; Stage 3 Crow Cam; ChipTorque Chip; 3" Mandrel Bent Intake; K&N Pod Filter; Low Pedders Suspension; 17" EL GT Champagne Rims; RPM Series Clutch

Top
 Profile  
 
 
Posted: Thu Apr 07, 2005 7:17 pm 
Oompa Loompa
Offline

Age: 31

Posts: 30

Joined: 14th Nov 2004

Ride: EF fairmont

Location: Dayboro
QLD, Australia

i did that, reset it this arvo makes no difference im really getting p****d off
:evil:
Top
 Profile  
 
 
Posted: Thu Apr 07, 2005 7:23 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 5858

Joined: 5th Nov 2004

Gallery: 8 images

Ride: '95 EF's

Location: Leederville
WA, Australia

what did you reset the base idle to sit at? after a reset, its going to take a little while to re-learn. what process did you use to reset it?

also, check for vacuum leak on the intake manifold - spray some carby-clean around whilst its running & see if the revs pick up at all... if so, then that *could* be your answer :wink:

 

_________________

R.I.P. Scotty

Top
 Profile  
 
 
Posted: Thu Apr 07, 2005 7:24 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 5858

Joined: 5th Nov 2004

Gallery: 8 images

Ride: '95 EF's

Location: Leederville
WA, Australia

Smackdown wrote:
Is it auto?
Is it cammed?


pffft - as if cammed autos stall! :lol:

 

_________________

R.I.P. Scotty

Top
 Profile  
 
 
Posted: Thu Apr 07, 2005 7:28 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 927

Joined: 6th Nov 2004

Ride: BA Falcon EGas

Location: Perth
WA, Australia

well maybe you should get a chip then fraser!

Hrmm, i've been reading that remote turbo thread and it does look pretty cool. Its getting me thinkin...

Now I just gotta get my car looking good first!

 

_________________

BA Falcon Futura on EGas. Stock as...

EF 5 speed manual; PH 4480 Pacemaker Headers; 2 1/2" Lukey Mandrel Bent System; Hi Flow Walker Cat; Stage 3 Crow Cam; ChipTorque Chip; 3" Mandrel Bent Intake; K&N Pod Filter; Low Pedders Suspension; 17" EL GT Champagne Rims; RPM Series Clutch

Top
 Profile  
 
 
Posted: Thu Apr 07, 2005 7:37 pm 
Oompa Loompa
Offline

Age: 31

Posts: 30

Joined: 14th Nov 2004

Ride: EF fairmont

Location: Dayboro
QLD, Australia

i set it at 700 i'll do that stuff in yhe mornin thanks heaps
Top
 Profile  
 
 
 Post subject: Re: EF idleing weird
Posted: Thu Apr 07, 2005 7:48 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

fordomatic wrote:
my ef just about stalls everytime i stop at the traffic lights in drive.it goes from 700 to 550 revs and shakes a lot.any ideas on how to fix it i put new leads on, fuel filter, injector cleaner and sparky's
As well as what the other guys have recommended, you might want to check your base timing - if you have the std ignition, which is not adjustable (coil pack), this should be theoretically okay - but you never know . . .
Also test your idle with the Idle Speed Control (ISC) solenoid connected and disconnected - this may be the likelier culprit.
You might find the idle just needs to be set a bit higher to 750 RPM.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Fri Apr 08, 2005 6:05 pm 
Stock as a Rock
Offline
User avatar

Age: 47

Posts: 189

Joined: 6th Nov 2004

Gallery: 5 images

Ride: FGX xr6

Location: Melbourne
VIC, Australia

Try disconnecting your ISC while the motor is idling. If it makes no difference to the speed of the engine it will either be the ISC (needs cleaning or replacing) or the ECM will be faulty (ISC driver burns out).

 

_________________

-Dave

If you can't do the speed limit, get the F*ck out of the right lane!
Image

Top
 Profile  
 
 
Posted: Sun Apr 10, 2005 3:56 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1037

Joined: 5th Nov 2004

Gallery: 1 images

Ride: V8 T5 Fairmont & BA XR6T

Location: Sydney
NSW, Australia

Do a diagnostics test on it and see if any of your sensors ar playing up. If they turn up ok and you still cant find a problem with it then rip your rocker cover off and peer down the timing cover. I had a very similar prob and I had snapped the RH timing chain guide which causes cam slop. Mine idled like a barstard and it was down on power under 3k too.

 

_________________

Dima, Mitch & Jay's RPD

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names