Fordmods Logo

ef issue 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: ef issue
Posted: Mon May 23, 2011 9:17 am 
Fordmods Newbie
Offline

Age: 40

Posts: 2

Joined: 23rd May 2011

Ride: ford falcon 94 ef

Location: Christchurch
New Zealand

I have a falcon 94 ef I think, fuel injected auto. It won't idle on start up or when at a set of lights, but runs fine otherwise.

I have replaced the following over the last few months:

Coil pack
plugs (3 days ago)
leads
harmonic balancer

Took it to Ford on friday & they put another idle speed motor on it, but it did not change.
I have since cleaned mine out but still no change.

Any ideas or it goes back to Ford for another check up.
Top
 Profile  
 
 
 Post subject: Re: ef issue
Posted: Mon May 23, 2011 10:22 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

if you have a spare ecu maybe swap it and try that,

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: ef issue
Posted: Tue Jul 19, 2011 11:50 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 13

Joined: 18th Jul 2011

Ride: ef futura 95

Location: adelaide
SA, Australia

reset ecu . What about throttlebody is it clean? injectors when were they last replaced?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: syl77 and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names