Fordmods Logo

EF loosing power and backfiring?!?!?! 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: EF loosing power and backfiring?!?!?!
Posted: Sun Jul 09, 2006 11:31 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 795

Joined: 14th Jun 2005

Gallery: 11 images

Ride: EF f a i r m o n t

Power: 315 rwkw

Location: perth
WA, Australia

hey.

i just replaced my dif and the car was off the road for about a week.

in that time the car has developed a problem.

when the revs hit 1500-2000rpm the caar starts back firing and f@rt and loosing power?

i have changed the ecu, tried unplugging the o2 sensor but the problem is still there.

sometimes it goes alright for a bit but then the problem comes in and the car is undrivable.

does anyone have any ideas or suggestion?

cheers.

 

_________________

1995 EF Fairmont with all the Gear.

Top
 Profile  
 
 
Posted: Sun Jul 09, 2006 11:47 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

something to do with ignition. spark plug, leads dizzy, etc. the fuel isn't being ignited and thus the loss of power, then its sitting there and gets set off by hot exhaust from a firing cylinder (the backfire) check those things. you should change the 02 sensor not unplug it (very bad) if anything. but make sure youve got good spark to cylinders first

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Mon Jul 10, 2006 12:08 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 795

Joined: 14th Jun 2005

Gallery: 11 images

Ride: EF f a i r m o n t

Power: 315 rwkw

Location: perth
WA, Australia

oh yeh.

ill check out some of those things tomorrow.

i thought that if u unplug the o2 sensor it just goes to a default setting?

 

_________________

1995 EF Fairmont with all the Gear.

Top
 Profile  
 
 
Posted: Mon Jul 10, 2006 3:08 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 795

Joined: 14th Jun 2005

Gallery: 11 images

Ride: EF f a i r m o n t

Power: 315 rwkw

Location: perth
WA, Australia

hmmmm.

the car runs good if u get in it and drive straight away when its cold.

but as soon as it get some heat through it the car goes to s**t.

the hotter the worse.

any ideas people?

 

_________________

1995 EF Fairmont with all the Gear.

Top
 Profile  
 
 
Posted: Mon Jul 10, 2006 4:18 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

probly somthing minor like the leads or spark plugs

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Mon Jul 10, 2006 5:22 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

I reckon crank angle

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Mon Jul 10, 2006 5:25 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

crank angle

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Tue Jul 11, 2006 12:30 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

mines doing the same but back firing through the airbox, im gonna get my injectors cleaned and go from there
Top
 Profile  
 
 
Posted: Tue Jul 11, 2006 12:51 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

i have the same symptoms and ive been told O2 sensor which is gonna cost me 160 bucks :(

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
Posted: Tue Jul 11, 2006 1:24 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

F**k hell man 160! Retail much

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Tue Jul 11, 2006 1:27 am 
Fordmods Newbie
Offline
User avatar

Age: 31

Posts: 16

Joined: 17th Aug 2005

Ride: EF

Location: Rockhampton
QLD, Australia

same thing with my ef, whilst changing the diff (what a coincidence) it developed those problems, changed lead wires, problem solved

 

_________________

Say your prayers, little one, don't forget my son, to include everyone.

Top
 Profile  
 
 
Posted: Tue Jul 11, 2006 8:12 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

f**k hello! yeah mate you where right it was the leads

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:25 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names