Fordmods Logo

EF missing every now and then... any idea? 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: EF missing every now and then... any idea?
Posted: Mon Nov 21, 2011 4:30 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 930

Joined: 6th Nov 2004

Ride: EB SXR6 | ED XR8 Sprint

Location: Sydney
NSW, Australia

the on going saga...

EF Falcon, every now and then decides to miss and the revs start hunting around, more than often when stopped stationary at the lights.

things that have been changed:

Computer,
Fuel Pump,
Cam,
Fuel Regulator,
Leads,
Plugs

Not all where to try fix this issue but these where done and the issue is till happening...

another thing that was changed was the idle control motor that sits on top of the manifold... funny thing is, every time this has been changed (3 times now) the car behaves for a few weeks and then plays up again...

ANY idea>?

thanks.

 

_________________

EB SXR6. ED XR8 Sprint.

Top
 Profile  
 
 
 Post subject: Re: EF missing every now and then... any idea?
Posted: Mon Nov 28, 2011 10:54 am 
Stock as a Rock
Offline

Age: 32

Posts: 132

Joined: 18th Oct 2009

Gallery: 5 images

Ride: EF xr6 AU3 220kw xr8

Location: frankston
VIC, Australia

Disconnect the ISC and bump up the idle with the idle screw on the side of the TB.
If you have done mods like cam exhaust the computer can tend to play up. The ISC are very finicky and dont like change from bog stock. Also check for Vacuum leaks if that ISC doesnt sort out that issue.

Cheers Joel

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: EF missing every now and then... any idea?
Posted: Mon Nov 28, 2011 1:18 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 930

Joined: 6th Nov 2004

Ride: EB SXR6 | ED XR8 Sprint

Location: Sydney
NSW, Australia

thanks for the reply Joe, i have tried to play around with the ICS numerous times, it always changes but always ends up back to how it was, i have changed the ICS itself 3 times too... cant have 3 faulty ones in a row im sure!

i will check for vacuum leaks though thanks.

 

_________________

EB SXR6. ED XR8 Sprint.

Top
 Profile  
 
 
 Post subject: Re: EF missing every now and then... any idea?
Posted: Wed Nov 30, 2011 8:25 pm 
Oompa Loompa
Offline

Age: 22

Posts: 22

Joined: 30th Nov 2011

Ride: ford falcon EF

Location: narrandera
NSW, Australia

what is the easiest way to check for vacuum leaks ???
Top
 Profile  
 
 
 Post subject: Re: EF missing every now and then... any idea?
Posted: Wed Nov 30, 2011 10:27 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

aaron_stephens wrote:
what is the easiest way to check for vacuum leaks ???


Aerostart or similar and spray around inlet manifold gasket etc, revs will change if there is a leak...

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: EF missing every now and then... any idea?
Posted: Wed Nov 30, 2011 10:28 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

Faulty MAP sensor?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: EF missing every now and then... any idea?
Posted: Thu Dec 01, 2011 7:47 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 930

Joined: 6th Nov 2004

Ride: EB SXR6 | ED XR8 Sprint

Location: Sydney
NSW, Australia

revcore wrote:
Faulty MAP sensor?


I have changed this out twice already also.

 

_________________

EB SXR6. ED XR8 Sprint.

Top
 Profile  
 
 
 Post subject: Re: EF missing every now and then... any idea?
Posted: Thu Dec 01, 2011 12:59 pm 
Oompa Loompa
Offline

Age: 22

Posts: 22

Joined: 30th Nov 2011

Ride: ford falcon EF

Location: narrandera
NSW, Australia

could it possibly be a leak under neath the dash ???
Top
 Profile  
 
 
 Post subject: Re: EF missing every now and then... any idea?
Posted: Thu Dec 01, 2011 3:09 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 930

Joined: 6th Nov 2004

Ride: EB SXR6 | ED XR8 Sprint

Location: Sydney
NSW, Australia

i just changed the PCV valve on it (got a repco metal one instead of the genuine plastic one)

ill see if that makes a difference, will get under it over the weekend to see if i can spot a leak.

 

_________________

EB SXR6. ED XR8 Sprint.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names