Fordmods Logo

EF not starting 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: EF not starting
Posted: Sat Dec 27, 2008 1:40 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Need some help, sons car will not start.It will crank, appears to have no spark and i can not hear the injectors clicking while cranking the car.Anyone got a idea what it might be.Also some problem with unlocking the car sometimes.

Last edited by eagleaus on Sat Dec 27, 2008 1:41 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 1:40 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

whats the smartlock light doing on the dash?

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 1:44 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Flashing like normal i believe.
Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 1:45 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

does it stay on when the cars cranking? i think giving the dash a hit where the BEM is sometimes jolts it back to normal.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 1:50 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Not sure what it does while cranking (will check out).But i have tried the bash the dash.i got a couple of spare smart locks so may go that way.Just unusal that there being no spark or injector pulse at the same time and wondered if anything other then smart lock could cause problems like this.
Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 2:03 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Smart lock light goes out when ign is turned on and does not show while cranking of engine which would be normal??.
Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 2:05 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

yeah that's pretty normal.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Sat Dec 27, 2008 11:34 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Any other ideas what i should be looking for?
Top
 Profile  
 
 
Posted: Sun Dec 28, 2008 12:45 am 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

Check for strong blue spark with a spare spark plug out of no1 ign lead while cranking. Makesure you earth the thread of the test plug or it won't work. Alligator clip and wire to the chassis will do.

Check injector pulse by removing n01 injector plug and using 12v test bulb, see if it flashes while cranking.

Can you hear the fuel pump prime when ign turned on???

That's a start.

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
Posted: Sun Dec 28, 2008 11:09 am 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Yes i can hear the pump working when the ign key is turned on for the first time.
I removed the number 2 plug and turned it over with no spark.
I used a stefoscope to hear the injectors while turning over and i could hear no clicking of the injector.
I have replaced the BEM and am just waiting for the system to accept it etc.,
Top
 Profile  
 
 
 Post subject: Crank angle sensor
Posted: Sun Dec 28, 2008 12:06 pm 
Fordmods Newbie
Offline

Age: 50

Posts: 1

Joined: 19th Jun 2006

Location: Melbourne
VIC, Australia

On the EF if no signal from crank angle sensor will allow no spark diasbled from ECU could be faulty sometimes get dirty underneath.
Top
 Profile  
 
 
Posted: Sun Dec 28, 2008 1:00 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Have got the car started and running by just replacing the BEM.Still remains to be seen that this was the problem.Time will tell.I too am thinking of the crank angle sensor but the cars works so I will see :cry:
Thanks
Top
 Profile  
 
 
Posted: Sun Dec 28, 2008 1:22 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

eagleaus wrote:
Have got the car started and running by just replacing the BEM.Still remains to be seen that this was the problem.Time will tell.I too am thinking of the crank angle sensor but the cars works so I will see :cry:
Thanks


Good news then.

BTW is the tone wheel clean? A dirty CAS or tone wheel can disable spark etc...Something to look at, if it happens again..

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 3:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names