Fordmods Logo

ef not starting 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: ef not starting
Posted: Sun Jul 26, 2009 3:27 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 398

Joined: 31st Aug 2005

Gallery: 9 images

Ride: Explorer

Location: St clair
NSW, Australia

the car is ef 6cyl 5spd.

tried starting the car as i hadnt done so for a week.
car didnt crank over
the (!) on the instrument cluster was flashing on and off while turning the ignition.
also the smartlock light was flashing rather quickly
then a series of 3 beeps would follow
dis/reconnected battery still not cranking over.

anyone know what the problem is

 

_________________

kangaroos and radiators are a bad mixture

Top
 Profile  
 
 
 Post subject: Re: ef not starting
Posted: Sun Jul 26, 2009 7:23 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 398

Joined: 31st Aug 2005

Gallery: 9 images

Ride: Explorer

Location: St clair
NSW, Australia

is there anyone with half an idea on this issue or do people on here still chat about pod vs panel filters

 

_________________

kangaroos and radiators are a bad mixture

Top
 Profile  
 
 
 Post subject: Re: ef not starting
Posted: Sun Jul 26, 2009 7:34 pm 
Stock as a Rock
Offline

Age: 30

Posts: 125

Joined: 12th May 2009

Ride: 1993 eb xr6 falcon

Location: beaufort
VIC, Australia

sorry mate dont have a clue myself but try the starter motor, coil, dizzy. Check relays fuses and all that kind of stuff

sorry to not be of more help :)
Top
 Profile  
 
 
 Post subject: Re: ef not starting
Posted: Sun Jul 26, 2009 7:38 pm 
Stock as a Rock
Offline

Age: 30

Posts: 125

Joined: 12th May 2009

Ride: 1993 eb xr6 falcon

Location: beaufort
VIC, Australia

sorry not dizzy in your case coil pack :roll:
Top
 Profile  
 
 
 Post subject: Re: ef not starting
Posted: Tue Jul 28, 2009 2:04 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

if the smartlock light is flashing quickly then doesnt that mean smartlock has immobilised the car?

have u tried resetting the BEM/smartlock module?

leave a window down just incase the doors lock themselves and leave the ignition on for minimum 30 minutes. the doors locks will go up and down twice when reset, then try starting it.

hope it helps.
Top
 Profile  
 
 
 Post subject: Re: ef is now starting but...
Posted: Tue Jul 28, 2009 7:44 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 398

Joined: 31st Aug 2005

Gallery: 9 images

Ride: Explorer

Location: St clair
NSW, Australia

its now starting from the dilemas in previous posts. but now the economy light is coming up on the dash when the ecu chip is in and car runs like and obese woman.

anymore ideas

 

_________________

kangaroos and radiators are a bad mixture

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 12:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names