Fordmods Logo

ef not starting up 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: ef not starting up
Posted: Wed Jul 19, 2006 5:42 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

hey guys i got a problem with the fairmont ef.
it makes that starting sound but doesn't start im certain its an electrical problem because i've had other electrical problems before, i just serviced the car and changed the ignition module so has ne one got an idea of what it is and what to do.
thanx.....

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 6:06 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

checked all the fuses? Including the ones in the engine bay (drivers side)

is your interior light working?

can you hear the fuel pump prime when you turn the Key?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 7:01 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

checked all the fuses? Including the ones in the engine bay (drivers side)
i checked the fuses but not the ones in the engine bay

is your interior light working? yes but they are very dim

can you hear the fuel pump prime when you turn the Key? no not at all it was one of the first things i noticed as well

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 7:14 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

so ur odometer light is dull?
if so... there goes ur main fuse.

try swap it with ur abs fuse...

if it blows again, you could have dropped a winding in your fuel pump motor IE: new fuel pump!

but please check the relay and all other possibilitys b4 spending mulla!

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 7:16 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

will do,
thank for that mate

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 7:42 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

tried it and still dosent start, i doubt its the fuel pump because the keyless entery dosent even work, so its most likely an electrical problem.

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 7:43 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

tried it and still dosent start, i realise that it might be because of the smart lock, it wont let wont flash on and off any more you cant open the dorrs using the keyless entery and if you lock the doors while the doors open it wont beep. any ideas?

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Thu Jul 20, 2006 12:07 am 
Parts Gopher
Offline

Posts: 67

Joined: 5th Mar 2006

Ride: zzzzz

Location: ???
VIC, Australia

is your radio workin???
cause smartlock module gets power from that fuse aswell
also double check all of your fuses
Top
 Profile  
 
 
Posted: Thu Jul 20, 2006 12:43 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

CRT LP fuse?

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Thu Jul 20, 2006 12:07 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

will do thanks

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
 
Posted: Fri Jul 21, 2006 2:43 am 
Tyre Shredder
Offline
User avatar

Age: 45

Posts: 336

Joined: 2nd Sep 2005

Location: Normzville
WA, Australia

flat battery?

 

_________________

<a href="http://www.spyderbyte.com.au">
<img border="0" src="http://www.spyderbyte.com.au/updated.gif" width="189" height="45"></a>

Top
 Profile  
 
 
Posted: Fri Jul 21, 2006 10:48 pm 
Getting Side Ways
Offline

Age: 29

Posts: 1538

Joined: 4th May 2006

Gallery: 4 images

Ride: ef fairmont turbo

Power: 213 rwkw

Location: melbourne
VIC, Australia

TaraHymen wrote:
flat battery?



nah! the problem was the ignitoin consol stuffed up, which caused some of the fuses to blow, problem fixed

 

_________________

96 EF FAIRMONT
Garrett gt40turbo, iceman plenum, ported head, turbo cam, double valvesprings, 023 fuel pump, 36lb injectors 4' cat, 4' dump, 2.5 exhaust, build bottom end, hypertonic pistons rods & rods, king bearings, j3. c10 3500 stall
232rwkw@4psi

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names