Fordmods Logo

EF owners around the Sutherland Shire, Sydney 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: EF owners around the Sutherland Shire, Sydney
Posted: Thu Mar 15, 2007 10:03 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

As mentioned in my 'only running on 3 cylinders' thread, I'm having some really wierd problems that I nor several mechanics can solve.

I'm looking for someone with an EF 6 (preferably manual but auto is ok too) so I can try my ECU in your car to see if that's the problem.

There's no risk to your car - if my ECU is faulty it'll just make yours run lumpy like mine while my ECU is in there. It's only a 15 minute job so won't take much of your time at all.

I'm in Kirrawee, at home all day over the next few days but I'd like to get to the bottom of it sooner rather than later.

Anyone wanna help out a fellow fordmodder in crisis ? :wink:

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 7:27 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

BUMP, no takers ? :(

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 7:37 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 907

Joined: 13th Jul 2005

Gallery: 10 images

Ride: ef futura/ef fairmont

Location: sydney
NSW, Australia

would love to help! but the only chance I'd have would have been on the weekend and on saturday I'm giving matt a hand with his ttb, don't know about sunday though? might be free!

 

_________________

custom airbox,custom intake
paccie comps,lukey 2.5 cat back,high flow cat
CMS stg2 head,CMS stg2.A. cam,CMS hybrid auto with mod shift,3.9 lsd
custom 3500rpm hi stall
ANZ mayhem 18's,custom interior,venom body kit,xr wing,jumbo 2' low springs
143rwkw and 407rwnm on CMS dyno

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 8:16 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

would an EB computer fit :P u never know

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 9:00 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

I'm in brisbane chief. what would it take to express post it here and back again?
just a thought

what is the insides of the computer like at the moment? no leaking capacitors
and what state is your coilpack in?
sambo

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 9:49 pm 
Oompa Loompa
Offline
User avatar

Age: 28

Posts: 44

Joined: 8th Mar 2007

Gallery: 2 images

Location: Kadina
SA, Australia

Just a thought.....my ef wagon had a similar problem not that long ago....i was headin down th path of replacing my ECU but instead checked my cam position sensor.(sensor that replaces the dizzy)if it is faulty it will log a code in its DTC memory but if it is just out of opperation range it wont...i think its range is,12V starting @ 5deg b4 TDC an dropping to 0V @ 90 ATDC on cyl#1....just check it out...

 

 

Attachments:
wagon3.jpg
wagon3.jpg [ 30.1 KiB | Viewed 16 times ]

 

_________________

*WARNING*
Small Jap Imports May Be Ingested.

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 10:48 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

Hey Green machine, thanks for the offer mate!
Is yours auto or manual ?
green machine wrote:
on saturday I'm giving matt a hand with his ttb,
Hey I know, why don't you both come around here on saturday and work on the cars :lol:

Sunday is fine with me if thats the only chance you've got. Or what about friday arvo after work ? It doesn't get dark here until 8pm so we'd have time to do it then too if you're free (nasho run afterwards :) )

Regie, has to be an EF mate due to the coil packs.

Samftr, thanks for the offer but it's probably a bit of messing around to send it that far. If I don't have any luck over the weekend I'll keep it in mind though. As for the ECU, it looks pristine - no burnt out components and not even any puffy caps. The coil packs were replaced and the idle didnt change so I guess it's not that. Induct, the cam angle sensor was faulty, and I replaced it with a new one, but that didn't solve the problem and there's no other errors displayed in diagnostics.

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 10:52 pm 
Oompa Loompa
Offline
User avatar

Age: 28

Posts: 44

Joined: 8th Mar 2007

Gallery: 2 images

Location: Kadina
SA, Australia

hav u checked its operating range?it wont display diag codes if just out of spec...i looked 4 ages 2 find my fault....

 

_________________

*WARNING*
Small Jap Imports May Be Ingested.

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 11:09 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

The cam angle sensor operating range ?
It's not that, I fitted a brand new one and besides it wouldn't cause it to run as rough as it is

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Thu Mar 15, 2007 11:18 pm 
Oompa Loompa
Offline
User avatar

Age: 28

Posts: 44

Joined: 8th Mar 2007

Gallery: 2 images

Location: Kadina
SA, Australia

did u install th entire stem,gear,an sensor or just th sensor off th top?

 

_________________

*WARNING*
Small Jap Imports May Be Ingested.

Top
 Profile  
 
 
Posted: Fri Mar 16, 2007 10:43 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 907

Joined: 13th Jul 2005

Gallery: 10 images

Ride: ef futura/ef fairmont

Location: sydney
NSW, Australia

Hey hyena! would've come around this arvo but got back from work a little to late! mine's auto but shouldn't make a differance,only if it's a xr6 manual ecu,there different. still might be able to make it on sunday pending on other arrangments.so if you want pm me your number and i'll buzz you if free!

 

_________________

custom airbox,custom intake
paccie comps,lukey 2.5 cat back,high flow cat
CMS stg2 head,CMS stg2.A. cam,CMS hybrid auto with mod shift,3.9 lsd
custom 3500rpm hi stall
ANZ mayhem 18's,custom interior,venom body kit,xr wing,jumbo 2' low springs
143rwkw and 407rwnm on CMS dyno

Top
 Profile  
 
 
Posted: Sun Mar 18, 2007 10:01 pm 
Getting Side Ways
Offline

Age: 55

Posts: 434

Joined: 8th Nov 2004

Gallery: 13 images

Ride: 94 Futura

Location: Bilpin
NSW, Australia

Before I had the cam installed at RPD I had a miss every once and a while but when the cam went in the ECU s**t a transistor and dropped down to 2cyl but this happened over a 20 min period.

Replaced the transistor but it died 2 weeks again replaced the ECU and hasn't played up since.

 

_________________

In Henry I Trust

Top
 Profile  
 
 
Posted: Sun Mar 18, 2007 10:08 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

Interesting... I'm assuming the transistor was viasbly blown for you to pick it up ?

The issues I'm having do sound very ECU related, and I'm now wondering if the autoelectricians who swapped ECUs over heard the lumpy idle from my cam and just assumed it was no better.

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 7:38 pm 
Getting Side Ways
Offline

Age: 55

Posts: 434

Joined: 8th Nov 2004

Gallery: 13 images

Ride: 94 Futura

Location: Bilpin
NSW, Australia

Dema from rpd found it by tracing the circuit replaced it with a second hand one as it was 7pm at night got it running but it s**t its self 2weeks later my ECU that blow up was a STH African by the numbers so dema said.
Gave it to frend as he knew a mate who fixes the profesionaly and still waiting.

 

_________________

In Henry I Trust

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names