Fordmods Logo

EF problem starting on gas 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF problem starting on gas
Posted: Tue Jul 18, 2006 3:49 pm 
Fordmods Newbie
Offline

Posts: 17

Joined: 20th Jul 2005

Location: Melbourne
VIC, Australia

I have a Ef wagon when I try to start it on gas the motor will start but stops straight away on the secound try it starts fine It sounds like it is running out of gas and stopping the first start. When I have it switched to petrol its fine This problem has just started to happen Any advice from the forum will be appreciated.
Top
 Profile  
 
 
Posted: Fri Jul 21, 2006 1:45 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

Dude

most cars prime on petrol then switch to gas
when you start them
and wot you problem will be is that you need a bigger change
over time insted of maybe 4sec you mite need 6sec
it's the computer shuting off the petrol b4 the gas starts
so you will have to take it to a autogas shop and tell them
whats wrong with it and thay will fixx it
couldn't tell you how to fix it yourself as i don't know

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Fri Jul 21, 2006 9:17 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

I found with my EA that it struggled to start with a fuel start system. yet it started perfectly on LPG only. Seems instead of running petrol for a few seconds then switching over to LPG it was in fact duel-fueling

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sat Jul 22, 2006 8:54 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

zendo how did you go????

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names