Fordmods Logo

ef running crap 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: ef running crap
Posted: Sat Jan 13, 2007 8:54 pm 
Parts Gopher
Offline

Age: 30

Posts: 95

Joined: 8th Apr 2005

Location: perth
WA, Australia

Hey guys and girls, my ef has recently being playing up. Firstly when im driving over 2000rpm it develops a bit of a miss, then all of a sudden today , was driving for about half hour and then it started missing through all the revs and started backfireing and s**t. Felt like it had no petrol ut worse. Then i went to the shops for about 30mins and came out and checked it all, it seemed alright drove her home and again the last 5 mins of the journey it started coughing and f@rt like crazy. I have a coupe of ideas, but would like your ideas on wat it is to. My ideas are either, coil breaking down under heat, starts playing up after 20-30mins. and my other ideas involes a jerry can of fuel and a box of matches. hahaha but yer could it be the ecu? any help would be sweet.

Cheers
Glen
Top
 Profile  
 
 
Posted: Sat Jan 13, 2007 10:06 pm 
Fordmods Newbie
Offline

Posts: 14

Joined: 7th Jan 2007

Location: Adelaide
SA, Australia

Fuel problem like the pump not delivering enough pressure? Filter?

Might be heat related ? Some electrics fail when too hot.
Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 1:35 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

id say coil pack. they're notorious in ef's. probably heated up and started to cause the problem, also explains the backfire and that

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 11:30 am 
Getting Side Ways
Offline

Age: 28

Posts: 1135

Joined: 27th Oct 2005

Gallery: 3 images

Location: SA
SA, Australia

yea id say coil pack or even cam angle sensor.
Top
 Profile  
 
 
 Post subject: ef runnin crap
Posted: Sun Jan 14, 2007 11:49 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

yeah i would be goin coil pack and also have a look at the leads because their so close to each other the like to arc out evidence of this is a white/grey powder like substance between the leads where they touch

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 4:01 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Mate acroos the road had the same problem, the coil was fine along with the plugs and leads. Missed worse when hot and basically dies if you put the foot down. Ended up being the injectors not supplying enough fuel and broke down more under higher temps. Oh it also backfired.
Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 8:28 pm 
Parts Gopher
Offline

Age: 30

Posts: 95

Joined: 8th Apr 2005

Location: perth
WA, Australia

cheers lads, yer i actually thought it was the coil, but also considered injectors. But hard to justify injectors if it only really happens under temps. Anyway i will get a net coil pack from work and try and fit it. does anywone have a good way of fitting it? is it a hoist job or manifold of job?

cheers
gleno
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names