Fordmods Logo

Ef Starting Issues 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Ef Starting Issues
Posted: Wed Jul 30, 2008 6:15 pm 
Stock as a Rock
Offline

Age: 32

Posts: 137

Joined: 30th Nov 2006

Gallery: 1 images

Ride: BF Fairlane Ghia

Location: Lithgow
NSW, Australia

Hey,

I've recently purchased a '95 EF Fairmont and I turn the key to start and just keeps turning over.

If I stop turning it over and try again it starts.

Has this happened to anyone else? If so what causes it?

I have changed the BEM and same problem.

Any help is appreciated.

Regards,

John
Top
 Profile  
 
 
Posted: Wed Jul 30, 2008 7:50 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

Few Things it could be::::

Faulty ECU, Worn Starter motor causing EMF affecting PCM signal to ECU, fuel or ecu relay contacts under coolant reservoir rusted, dirty CAS sensor or tone wheel behind harmonic balancer, weak fuel pump, etc...

You really need to check for spark, injector voltage and fuel pressure while cranking and report back. At least you know it's not smartlock. Generally if the BEM fails the starter relay is isolated so nothing happens when you try to start.

Cheers..

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
Posted: Sun Aug 10, 2008 1:19 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 2

Joined: 10th Aug 2008

Ride: 1996 EF II Falcon Futura

Location: syd
NSW, Australia

Hey,
My EF has been doing the same thing for about two years now. We thought it had to do with the battery but once replaced, the issue was still there.
Had the car service a few times and it no one has ever fixed it. Try letting the electronics turn on and wait about 3 or so seconds before turning over the engine, starts first go every time when i do that. Doesn't really fix the issue but helps to not put any extra ware on the engine by not turning it over for 5 seconds with no start. If i ever find out what it is i will let u know, or the other way round, cheers.
Top
 Profile  
 
 
Posted: Wed Aug 13, 2008 7:38 pm 
Stock as a Rock
Offline

Age: 32

Posts: 137

Joined: 30th Nov 2006

Gallery: 1 images

Ride: BF Fairlane Ghia

Location: Lithgow
NSW, Australia

Hey,

Thanks 4 the reply.

I have a new EEC arriving tomorrow, as well as a new ignition. If these fail I will be changing the starter motor and coil pack.

I really would like to solve this problem as it is really annoying.

I mean the car has only done 130,000kms so it shouldn't have anything seriously wrong with it.

I'll let you all know later.

John.
Top
 Profile  
 
 
Posted: Wed Aug 13, 2008 7:38 pm 
Stock as a Rock
Offline

Age: 32

Posts: 137

Joined: 30th Nov 2006

Gallery: 1 images

Ride: BF Fairlane Ghia

Location: Lithgow
NSW, Australia

bump
Top
 Profile  
 
 
Posted: Thu Aug 14, 2008 3:01 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

mikeismelo wrote:
Hey,
My EF has been doing the same thing for about two years now. We thought it had to do with the battery but once replaced, the issue was still there.
Had the car service a few times and it no one has ever fixed it. Try letting the electronics turn on and wait about 3 or so seconds before turning over the engine, starts first go every time when i do that. Doesn't really fix the issue but helps to not put any extra ware on the engine by not turning it over for 5 seconds with no start. If i ever find out what it is i will let u know, or the other way round, cheers.


sounds like a fuel pressure prob mate, needing to let the thing prime a bit. replace the reg or the filter!

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Thu Aug 14, 2008 10:29 am 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

Fuel pump I had similar problems on both my ED and EL

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 10:47 am 
Fordmods Newbie
Offline

Age: 27

Posts: 2

Joined: 10th Aug 2008

Ride: 1996 EF II Falcon Futura

Location: syd
NSW, Australia

Yeah i tried a new coil pack but that didn't help at all lol. Fuel pump.. no idea why i didnt think of that, makes sense, alright ill have a look into that, cheers.
Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 11:53 am 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

yeah i was going to say fuel pump.

put the key in ignition and see if u can hear it prime.

it might also be that the fuel filter is full of gunk so it isnt letting a nice stream of fuel thru

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
 
Posted: Sat Aug 30, 2008 2:02 pm 
Stock as a Rock
Offline

Age: 31

Posts: 181

Joined: 7th Sep 2006

Ride: EF Mont

Location: Hobart
TAS, Australia

Add me ot the list of people who have this problem lol! Sometimes when i try to start mine it'll turn over all day without starting, but if I let the key go then have another crack it'll go right away. More prone to this when hot mind you. I was gonna check my coil packs for damage / electrical figured but havent got round to it yet.

Also, I have a miss at idle and in gear when car stopped. It dirves fine over 1000 rpm MOST of the time, but at idle in nuetral or in gear it misses and coughs quite a lot, sometimes feels like it's totally dropping a cylinder at times...

New fuel filter going on soon, and it's had new plugs and leads recently as part of service, so im not sure what the go is.

 

_________________

Sanity is for the Weak!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 37 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:19 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names