Fordmods Logo

EF thermo fans wont kick in Help! 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: EF thermo fans wont kick in Help!
Posted: Tue Oct 12, 2010 6:05 pm 
Oompa Loompa
Offline

Age: 32

Posts: 27

Joined: 11th Aug 2008

Ride: fairmont

Location: Bendigo
VIC, Australia

Hey guy

Last week the battery in my ef fairmont died leaving me stranded outside my local gym. Anyway got it jump started and got it home, new battery all sorted.
Problem is now my thermo fans aren't turning on anymore and i cant work out why. I have checked the 60a fuse next to the battery and its fine (even swapping it with the ignition fuse to be sure). Now im not great with electrics but i know my way around an engine bay so im adamant i want to sort this myself. Im sure there is a list of common problems that it could be, where should i start?

thanks in advance
Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Tue Oct 12, 2010 6:37 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

so you have checked all fuses?
does one kick in when the A/C is switched on?

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Tue Oct 12, 2010 7:07 pm 
Oompa Loompa
Offline

Age: 32

Posts: 27

Joined: 11th Aug 2008

Ride: fairmont

Location: Bendigo
VIC, Australia

no they still dont start. What other fuses would it pay to check out?
Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Tue Oct 12, 2010 7:10 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

check all fuses to be sure. the wiring isn't damaged/burnt out?

lol just realised your in bendigo

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Tue Oct 12, 2010 7:45 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

pull out the temp sensor plug, (under the thermostat housing) fans should go high with that out.
(obviously with the ignition on)

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Tue Oct 12, 2010 8:18 pm 
Oompa Loompa
Offline

Age: 32

Posts: 27

Joined: 11th Aug 2008

Ride: fairmont

Location: Bendigo
VIC, Australia

WILDEB wrote:
check all fuses to be sure. the wiring isn't damaged/burnt out?

lol just realised your in bendigo


haha small world
Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Tue Oct 12, 2010 8:19 pm 
Oompa Loompa
Offline

Age: 32

Posts: 27

Joined: 11th Aug 2008

Ride: fairmont

Location: Bendigo
VIC, Australia

Krytox wrote:
pull out the temp sensor plug, (under the thermostat housing) fans should go high with that out.
(obviously with the ignition on)


will try in the morning hopefully its just a dud sensor

anything else it could be?
Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Wed Oct 13, 2010 7:10 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

the fans themselves.

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Wed Oct 13, 2010 9:00 am 
Oompa Loompa
Offline

Age: 32

Posts: 27

Joined: 11th Aug 2008

Ride: fairmont

Location: Bendigo
VIC, Australia

WILDEB wrote:
the fans themselves.


hope not but whats the best way to test?
Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Wed Oct 13, 2010 9:01 am 
Oompa Loompa
Offline

Age: 32

Posts: 27

Joined: 11th Aug 2008

Ride: fairmont

Location: Bendigo
VIC, Australia

Krytox wrote:
pull out the temp sensor plug, (under the thermostat housing) fans should go high with that out.
(obviously with the ignition on)


didnt make a difference
Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Wed Oct 13, 2010 12:38 pm 
Getting Side Ways
Offline

Age: 27

Posts: 747

Joined: 8th Nov 2009

Ride: ford au

Location: brisbane
QLD, Australia

hook up a switch and see if they work that way, could be the motors have died

 

_________________

Daily Driver, Series 1 Au Forte

Quote:
Posted by Xcabbi, Does it slap or rattle? Rattle is more to do with timing chains and tensioners. Slap is more to do with lifters, rings, bearings or GENIII boat anchors

Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Wed Oct 13, 2010 1:01 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Check the "Auto Tx" fuse in the dash. 15A fuse on the top left of the fuse block.
Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Wed Oct 13, 2010 5:20 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

go to the wreckers and buy a set of thermo's. the wrecker in Marong is cheap

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Wed Oct 13, 2010 10:22 pm 
Oompa Loompa
Offline

Age: 32

Posts: 27

Joined: 11th Aug 2008

Ride: fairmont

Location: Bendigo
VIC, Australia

ok heres another development my "check abs light" has come on and my abs has stoped working. Im starting to think ive done something while jump starting but if i cooked my ecu it wouldnt start at all right?
Top
 Profile  
 
 
 Post subject: Re: EF thermo fans wont kick in Help!
Posted: Wed Oct 13, 2010 10:23 pm 
Oompa Loompa
Offline

Age: 32

Posts: 27

Joined: 11th Aug 2008

Ride: fairmont

Location: Bendigo
VIC, Australia

arm79 wrote:
Check the "Auto Tx" fuse in the dash. 15A fuse on the top left of the fuse block.


thanx mate just got home from work so ill check it in the daylight tomorow
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:07 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names