Fordmods Logo

ef transmission 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: ef transmission
Posted: Sun Sep 05, 2010 2:30 pm 
Fordmods Newbie
Offline

Age: 54

Posts: 12

Joined: 29th Apr 2010

Ride: ford ef el au fairmont

Location: dandenong
VIC, Australia

at times i find my transmision gets stuck in 3rd gear. when i switch of motor and restart all is fine. then afterwards it starts again, esp after long driving,, any clues?
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Sun Sep 05, 2010 3:37 pm 
Oompa Loompa
Offline

Age: 28

Posts: 49

Joined: 1st Aug 2007

Gallery: 1 images

Ride: ef futura

Location: adelaide
SA, Australia

add a another ground from the battery to the body and shouldnt do it i had this problem in my ef and el and all i could do is add a ground then fixed it ..... so give it a go if doesnt work there is a few other things u can do
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Sun Sep 05, 2010 5:53 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

i had this problem every time i started my car id have to turn it off then back on to get it to work properly in the end my mate borrowed the car and he blew the transmission up

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Sun Sep 05, 2010 9:55 pm 
Fordmods Newbie
Offline

Age: 54

Posts: 12

Joined: 29th Apr 2010

Ride: ford ef el au fairmont

Location: dandenong
VIC, Australia

thx for your help
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Tue Sep 07, 2010 4:46 am 
Fordmods Newbie
Offline

Age: 54

Posts: 12

Joined: 29th Apr 2010

Ride: ford ef el au fairmont

Location: dandenong
VIC, Australia

yu never thought it might be the solenoids?
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Tue Sep 07, 2010 5:01 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Stuck in 3rd could possibly be the box going into limp home mode. Or maybe the inhibitor switch is failing in the heat.

Does the econ light on the dash flash at all after these long drives?

Might be worth while pulling the codes from the ECU.
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Tue Sep 14, 2010 1:08 am 
Fordmods Newbie
Offline

Age: 54

Posts: 12

Joined: 29th Apr 2010

Ride: ford ef el au fairmont

Location: dandenong
VIC, Australia

thx , will follow your advice
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Tue Sep 14, 2010 8:50 am 
Fordmods Newbie
Offline

Age: 29

Posts: 5

Joined: 7th Aug 2010

Ride: EF Falcon

Location: Geelong
VIC, Australia

take the trans pan off and check all the solenoids on the valve body...i just went thru the same ordeal and it was the 4-3 solenoid that was open circuit
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Tue Sep 14, 2010 1:52 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 9

Joined: 17th Nov 2009

Ride: BA Falcon

Location: Cairns
QLD, Australia

isnt limp home 3rd all the time?.. start in 3rd, drive in 3rd, stuck in 3rd.
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Wed Sep 15, 2010 8:56 am 
Fordmods Newbie
Offline

Age: 29

Posts: 5

Joined: 7th Aug 2010

Ride: EF Falcon

Location: Geelong
VIC, Australia

as soon as u shift from p, r, n, into d...all the gears below d ( 3, 2, 1, ) are also 3rd gear...limp home mode can be caused by a number of things...off the top of my head...they are

-auto tx fuse
-trans shifting solenoids
-low oil pressure
-low battery voltage
-oxygen sensor
-idle motor

the list goes on...good luck!
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Wed Sep 15, 2010 9:47 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Hybrid_EF wrote:
the list goes on...good luck!


These are news to me. Factory manual says limp home is caused by a severe overheat or internal failure. As for your list:

-auto tx fuse - This fuse is to run the fans on an I6. Nothing more. On a V8 is runs the trans computer. If this fuse was dead, transmission would not work.
-trans shifting solenoids - Possibly, if they were dead
-low oil pressure - You'd just get no/intermittant drive
-low battery voltage - Trans would switch off if it got to low, and you'd loose all drive. I've had that happen a couple of times.
-oxygen sensor - huh???
-idle motor - huh again???
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Wed Sep 15, 2010 10:36 am 
QLD Cruise Moderator
Offline

Age: 52

Posts: 407

Joined: 20th Jul 2009

Gallery: 1 images

Ride: EF Ford Falcon Wagon

Location: Atkinsons Dam an hour out of Brisbane
QLD, Australia

arm79 wrote:
Hybrid_EF wrote:
the list goes on...good luck!


These are news to me. Factory manual says limp home is caused by a severe overheat or internal failure. As for your list:

-auto tx fuse - This fuse is to run the fans on an I6. Nothing more. On a V8 is runs the trans computer. If this fuse was dead, transmission would not work.
-trans shifting solenoids - Possibly, if they were dead
-low oil pressure - You'd just get no/intermittant drive
-low battery voltage - Trans would switch off if it got to low, and you'd loose all drive. I've had that happen a couple of times.
-oxygen sensor - huh???
-idle motor - huh again???


Quote:
I had one that was stuck in Limp Mode due to a bad wiring harness so their can be other reasons for it.
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Fri Sep 17, 2010 1:28 am 
Fordmods Newbie
Offline

Age: 54

Posts: 12

Joined: 29th Apr 2010

Ride: ford ef el au fairmont

Location: dandenong
VIC, Australia

all seems to be fine lately. transmission changes gears like normal.. i have not touched anything as yet.
After a long drive i will check to see if it gets stuck in 3rd gear again
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Fri Sep 17, 2010 12:10 pm 
Stock as a Rock
Offline

Age: 33

Posts: 116

Joined: 22nd Oct 2009

Gallery: 2 images

Ride: 1977 Ford Escort/ 1994 Ford EF

Location: Traralgon
VIC, Australia

i had a similar problem, where i would be driving and it would go into limp mode.
turn off, start and it was fine.
ended up being a loose earth on ECU.
Top
 Profile  
 
 
 Post subject: Re: ef transmission
Posted: Sun Sep 19, 2010 12:57 am 
Fordmods Newbie
Offline

Age: 54

Posts: 12

Joined: 29th Apr 2010

Ride: ford ef el au fairmont

Location: dandenong
VIC, Australia

will check all wiring before i change the solenoids as suggested, thx all
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:36 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names