Fordmods Logo

EF turbo running on 5 cylinders 

 

Page 1 of 2 [ 24 posts ] Go to page 1, 2  Next

 
 Post subject: EF turbo running on 5 cylinders
Posted: Thu Sep 04, 2008 7:35 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

hey guys

today i went for a strap with the pod relocated to see if she heats up which appears to fixed the heating issue but when i was playing around i hit the rev limiter about 3-4 times in first and after that the car just lost a cylinder and misses under load.

Any ideas?? im only running 5 psi so it not much and the engine fresh just got my 2000km up and started to enjoy the rebuild.

i tryed another map sensor and another set of plugs and the ignition leads are not even 2 weeks old.

ive got a spare coil pack that im going to try tomorrow after work and if that no help ill do a compression test to see it hasn't done a cylinder.

it idles smooth but under load it missing a cylinder

vac lines look ok

any suggestions

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Thu Sep 04, 2008 7:50 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

coil pack sounds familiar to me.
mines been through a few, even had similar symptoms to urs.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Thu Sep 04, 2008 8:11 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

I should also mension that is had a lifter ticker since starting up to drive to work today in the morning i wondering if a valve spring failed im going to fit the other coil pack right now ill let you know in 10mins what happens

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Thu Sep 04, 2008 8:46 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

i replaced the coil pack and the fault is still there!!!

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Thu Sep 04, 2008 9:03 pm 
Getting Side Ways
Offline

Age: 28

Posts: 1135

Joined: 27th Oct 2005

Gallery: 3 images

Location: SA
SA, Australia

Might be worth while pulling the rocker cover and check the springs out.

The other set of plugs you tried, were they new? reason i ask is a mate with an R31 skyline had a missing issue was driving us mad. took the old plugs out and they all looked ok but when putting them back in we notice that the white (is it porcelaine?) bit at the tip had hairline fractures in it. went to pull it out and it just crumbled in our hands.
Top
 Profile  
 
 
Posted: Thu Sep 04, 2008 9:41 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

saw the topic and straight away thought coilpacks.. i would check them out to see if all have spark.

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Fri Sep 05, 2008 6:20 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

i checked the spark and all 6 cylinder have spark and im ganna pop off my tappet cover and see if a valve spring broke only think i can think of

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Fri Sep 05, 2008 10:44 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

i poped the tappet cover off and from a quick look in the dark with a light i couldn't see anything broken but ill double check them in the morning.


Anyone got any idea what it could be???

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Fri Sep 05, 2008 10:55 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

the next step would maybe a spark plug failing or failed... or maybe an injector??

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Fri Sep 05, 2008 11:00 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

well i swapped the spark plugs over with spares i had and no change.

how do i go about testing injectors??? disconnect fuel rail with injectors or disconnect injector and check injectors connector for a pulse? if so that way how do i test them? do i earth to body and probe or it one to each connector in the plug and see for a pulse?

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Fri Sep 05, 2008 11:02 pm 
Oompa Loompa
Offline
User avatar

Age: 59

Posts: 36

Joined: 16th Jun 2006

Location: Laidley
QLD, Australia

Hi,

I had a similar problem with mine - turned out to be the injector

Stan
Top
 Profile  
 
 
Posted: Fri Sep 05, 2008 11:07 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

Xflow wrote:
well i swapped the spark plugs over with spares i had and no change.

how do i go about testing injectors??? disconnect fuel rail with injectors or disconnect injector and check injectors connector for a pulse? if so that way how do i test them? do i earth to body and probe or it one to each connector in the plug and see for a pulse?


no idea.. i was going to suggest uplugging a injector start the car etc etc but i don't think that would help.. unless you got spare injectors...

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Fri Sep 05, 2008 11:07 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

stanbu wrote:
Hi,

I had a similar problem with mine - turned out to be the injector

Stan


ok
how you test the injector?

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Fri Sep 05, 2008 11:13 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

Xflow wrote:
stanbu wrote:
Hi,

I had a similar problem with mine - turned out to be the injector

Stan


ok
how you test the injector?


i googled testing injectors came up with alot of drug s**t and injector cleanign ads.. and a way using a multimeter using the %dwell reading... but seems like ya need special cords

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Sat Sep 06, 2008 10:56 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

i did checked over the valve springs and they seemed fine so i refitted the rocket cover and started the car up and disconnect the injectors while engine running 1 by 1 and engine went rough when i disconnected each one.

i did a compression test on the engine and got

cylinder 1 200psi
cylinder 2 200psi
cylinder 3 250psi bit high
cylinder 4 200psi
cylinder 5 200psi
cylinder 6 200psi

and i start engine up and used a stephascope and confirmed the noise lifter on cylinder 3 exhaust valve anyone got any idea what could be happening?????

anything would help greatly

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 24 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 5:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names