Fordmods Logo

EF Water Leak 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
Posted: Mon Apr 03, 2006 11:51 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

Well, it finally gave way! Temp gauge headed north and steam galore. it was dark (as most nights are!!) and i couldn't see much but it looks like it's coming from under the inlet manifold, therefore most likely the heater tap, or something there... will top it up at lunch time and see if i can spot the leak!

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Mon Apr 03, 2006 1:26 pm 
Getting Side Ways
Offline

Age: 48

Posts: 535

Joined: 22nd Sep 2005

Ride: EF wagon & EF fairmont wagon & M

Location: melbourne
VIC, Australia

get it fixed fast
I had cracked head just fixed $2200 with the welsh plugs, water pump, rear main seal and injector clean. I lost water all over the place and once I fixed all that there was a hydro lock up as the cylinder filled with coolant after shut down. I have had a radiator split and dump instantly at 100klmhr a few years ago. The temp guage never moved (no coolant means the sensors get no reading.) and the engine cooked. I have had 2 surge tanks with splits that only leaked under pressure. I fixed it by getting and brand new (city ford) $60 AU surge tank and hose ($19) and relocating the tank higher on the strut tower. I figured it was the best and simplest way of trying to reduce the air locks in the head that cause hot spots and cracking. It's a cheap fix and you end up with a beautiful new clean surge tank.
so in summary... replace everything before the head goes ( which it probably has anyway... mine has twice in 330,000klm).
Top
 Profile  
 
 
Posted: Mon Apr 03, 2006 3:18 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

well i got it from workplace 1 (where i am now) to workplace 2 (one of the servo's i work at) and it lost it's water in that trip. (roughly 5 k's) so i've left it there for now. as soon as i pured water in, it came out the bottom just as quick. it's going to 100 bits tonight when i finish to sort it out! the original leak, as described in my first post hasn't been leaking much lately, and this seems to be further to the back of engine bay. i think it's a heater hose or a hose of some sort has given way completely.

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Mon Apr 03, 2006 5:58 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Heater hose, heater tap or Welsh Plug!

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Tue Apr 04, 2006 2:46 am 
Tyre Shredder
Offline

Age: 37

Posts: 350

Joined: 22nd Aug 2005

Ride: Falcon

Location: Sydney
NSW, Australia

I had a similar thing happen to me and it ended up being the heater hose had split
Check that as its a common thing to have split.
good luck mate

 

_________________

EF Futura factory 5 spd
Pacemaker 4480 w/ Redback cat back 2 1/2
RPD Rspec4 cam with Ported Head
RPD Rocker Gear
RPD MS2 ECU

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: GT_Wagon and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names