Fordmods Logo

Ef won't start 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Ef won't start
Posted: Thu Dec 02, 2010 6:18 pm 
Fordmods Newbie
Offline

Age: 67

Posts: 14

Joined: 20th Jan 2010

Ride: EF Futura

Location: adelaide
SA, Australia

Hi all,
I am having a problem with my EF futura it started to surge a little when idling in any gear but more noticeable in park. Then it suddenly died... I couldn't hear the fuel pump prime on ignition so I replaced the fuel pump with another and it started ok. I traveled about 300 metres and the engine just died it seems like the fuel pump has died again as I cannot hear it prime when turning the ignition on and consequently the car won't start again. i have checked the spark and that is ok. The motor turns over ok just won't start.

All and any help would be greatly appreciated



Scanner
Top
 Profile  
 
 
 Post subject: Re: Ef won't start
Posted: Thu Dec 02, 2010 6:22 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

had this problem once go n tap your fuel pump relay its probably sticky or replace it and see how u go
Top
 Profile  
 
 
 Post subject: Re: Ef won't start
Posted: Sun Dec 05, 2010 10:53 am 
Fordmods Newbie
Offline

Age: 67

Posts: 14

Joined: 20th Jan 2010

Ride: EF Futura

Location: adelaide
SA, Australia

Sorry for the late reply, not at home for another week or so. I tried a different relay before posting and it still wouldn't start. Any other ideas around ??



Scanner
Top
 Profile  
 
 
 Post subject: Re: Ef won't start
Posted: Sun Dec 05, 2010 11:07 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

wiring to the pump? or ive been told the computer tells the pump to work or stop when mine was playing up, so if its tru it could be the computer, the relay is green under the header tank of my ef, was it the rite one you replaced?

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Ef won't start
Posted: Sun Dec 05, 2010 12:26 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

Also a silly question, but do you have an alarm system fitted to your car?

It might also be your filter is too blocked. I am sure that the computer has a protection mode meaning that if there is too much pressure, they will cut the power to the pump to avoid a burst. Maybe let it sit for awhile and then try again

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
 Post subject: Re: Ef won't start
Posted: Sun Dec 05, 2010 12:31 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

when you replaced the pump did you put the return pipe where its ment to go on the driver side and the main one with the plastic clip on the passenger side

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Ef won't start
Posted: Sun Dec 05, 2010 3:57 pm 
Fordmods Newbie
Offline

Age: 67

Posts: 14

Joined: 20th Jan 2010

Ride: EF Futura

Location: adelaide
SA, Australia

Thanks guy's ill keep tryin and let yas know if any of them work cheerz heaps fellas.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:33 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names