Fordmods Logo

EF XR6 wagon cranks but wont fire. 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EF XR6 wagon cranks but wont fire.
Posted: Sun Jan 29, 2012 7:27 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 145

Joined: 31st Aug 2010

Ride: EF Fairmont Wagon

Location: Newcastle
NSW, Australia

Hi all i recently brought an EF XR6 wagon as a donor and am having trouble getting it to fire. I was told when i brought it that it just stopped and he (obviously didnt know about cars) thought it was the fuel pump though it primes fine. I checked fuel lines up to fuel rail though havent taken the regulator off to see if its getting to the injectors, i have also changed spark plugs as the ones that were already in there seemed to be original ones by the look of them and how tight they were. After changing plugs it cranked than spluttered but didnt want to start so i checked for spark and it does have spark and now due to cranking it has drained the battery.

Im considering spapping it all over from my daily EF wags ie: plugs, leads, coil, starter, fuel rail and injectors but before i do id like a couple opinions that could be of use to me.

All help would be appreciated.
Cheers

 

_________________

..wagonstyle..
EF Fairmont Wagon, XR6 motor, 5spd manual, extractors, alloy radiator, custom exhaust, rear leather seats, 18" speedy rims, 2" blocks low springs, shaved tailgate/arial hole and roof racks, ef XR front end
http://www.ozwagons.com

Top
 Profile  
 
 
 Post subject: Re: EF XR6 wagon cranks but wont fire.
Posted: Sun Jan 29, 2012 7:31 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Have you smacked the BCM?
Top
 Profile  
 
 
 Post subject: Re: EF XR6 wagon cranks but wont fire.
Posted: Sun Jan 29, 2012 7:46 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 145

Joined: 31st Aug 2010

Ride: EF Fairmont Wagon

Location: Newcastle
NSW, Australia

SWC wrote:
Have you smacked the BCM?


Yes as i had that problem in one of my old cars so gave a bash and no change.

 

_________________

..wagonstyle..
EF Fairmont Wagon, XR6 motor, 5spd manual, extractors, alloy radiator, custom exhaust, rear leather seats, 18" speedy rims, 2" blocks low springs, shaved tailgate/arial hole and roof racks, ef XR front end
http://www.ozwagons.com

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:06 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names