Fordmods Logo

EL 6 cyl not starting - coil? 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EL 6 cyl not starting - coil?
Posted: Mon May 22, 2006 8:38 am 
Getting Side Ways
Offline

Posts: 625

Joined: 6th Nov 2004

Ride: R32 GTR

Location: Brackistan
VIC, Australia

The taxi wont start today. Has injector pulse but no spark.

Any common problems other than a rooted coil to look for? If it is the coil, will any generic replacement do - I've got a few RB30 coils around here, can they be exchanged?
Top
 Profile  
 
 
Posted: Mon May 22, 2006 12:03 pm 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

coil maybe - but i'd put my money on th TFI module in the dizzy
if its the coil you should be able to do simple primary / secondary resistance checks
Top
 Profile  
 
 
Posted: Mon May 22, 2006 12:27 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

9 times out of 10 the coil, now the days are damper they tend to play up more. Can almost guarantee it will have small cracks near the mounts.
Top
 Profile  
 
 
Posted: Mon May 22, 2006 12:43 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Test the coil with a spark plug directly on the coil lead, then get someone to crank the engine over if no spark or a weak spark then replace the coil.

Quote:
I've got a few RB30 coils around here, can they be exchanged?


I would say it depends on the wiring connector on the coil. Or you could rewire it. From memory they arn't all that dear to get the right one for your EL

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon May 22, 2006 12:48 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

it can't be TFI module if there's an injector pulse.. how would the ECU know what to inject if there's no PIP, and the PIP comes from the TFI module.

Ill go with coil aswell.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Mon May 22, 2006 5:05 pm 
Getting Side Ways
Offline

Posts: 625

Joined: 6th Nov 2004

Ride: R32 GTR

Location: Brackistan
VIC, Australia

It was the coil, I found it should measure 6-8k between primary to secondary, this was reading 3.2k so there must be a shorted winding inside.

Plugged in the RB30 coil and it fired straight away. Just used alligator clips and the RB30 HT lead to the dizzy but it works.

Will go out and buy a Ford one today, its only $44 so its not worth fudging around to get the RB30 one to fit. This dead one is labelled Bosch O37.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names