Fordmods Logo

EL Air Conditioner not working 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: EL Air Conditioner not working
Posted: Sat Oct 23, 2010 8:18 pm 
Parts Gopher
Offline
User avatar

Age: 33

Posts: 50

Joined: 6th Mar 2010

Ride: 1997 Ford Falcon EL Futura

Location: Sydney
NSW, Australia

Hi guys, The air conditioner in my 97 EL hasnt been working ever since i bought it (wasnt much of an issue in winter), It does NOT have gas, When i switch the aircon on, There is no sound or anything to indicate the air conditioner is turning on. I realize i need gas for the air to be cold but does this also stop the air conditioner from "powering up"? Cheers
Top
 Profile  
 
 
 Post subject: Re: EL Air Conditioner not working
Posted: Sat Oct 23, 2010 9:36 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

he aircon system has a high/low pressure switch, so if there is to much line pressure or no pressure
eg; no gas, the aircon wont work at all..

the thing is if there is no gas, that means it has probably leaked out so a regas will only last a short time as the gas will leak out again...
Top
 Profile  
 
 
 Post subject: Re: EL Air Conditioner not working
Posted: Sat Oct 23, 2010 9:43 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

So if you put the climate control on fan only or vent nothing comes out? Check the relevant fuses for the aircon. If you can't hear the fan moving when clearly it's meant to be on, then the fan may have s**t itself and you will need to replace it. It's easiest to remove the dash to do it, but I think you can replace it without having to do that.

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
 Post subject: Re: EL Air Conditioner not working
Posted: Sat Oct 23, 2010 9:58 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Yeah by not powering up, you mean you have no fan? Keeping in mind the fan is what blows the air, the air con is the compressor that is bolted to the side of the motor...

If you have no fan you either have as mentioned a blown fuse, a burnt out or seized motor, or there is a rely there somewhere too... Not sure where you'll find it on an EL... But on an ED is under a panel next to the handbrake...

Basically with no gas you should still have fresh air working, heater working and be able to direct air from all vents normally... It just simply wont go cold...

I am sure EF/EL compressors were prone to the solenoid shorting out and blowing fuses... Maybe the fuse it blows is the same fuse that does the fan? :? Just a guess...

See how you go anyway...
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: EL Air Conditioner not working
Posted: Sat Oct 23, 2010 10:12 pm 
Parts Gopher
Offline
User avatar

Age: 33

Posts: 50

Joined: 6th Mar 2010

Ride: 1997 Ford Falcon EL Futura

Location: Sydney
NSW, Australia

I do not have climate control, Just the standard AC/Heater. The fans work, The heater works, I just thought maybe i should be hearing the airconditioner power up when i turn it on but Troyman has answered that question for me. I might just get it regassed, check if its blowing cold then try and find a leak. Thanks for the replies guys.
Top
 Profile  
 
 
 Post subject: Re: EL Air Conditioner not working
Posted: Sat Oct 23, 2010 10:17 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

didn't mention climate control... thats a whole other story...

Well the powering up you talk of is a click when the compressor pulls in... Not very exciting...

Expensive task of re-gassing it see if it leaks isn't it? Isn't the gas like $80 a kg or something ridiculous? Don't they fill it with nitrogen and spray something on it to find leaks? :? Some strange process like that anyway...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: EL Air Conditioner not working
Posted: Sat Oct 23, 2010 10:29 pm 
Parts Gopher
Offline
User avatar

Age: 33

Posts: 50

Joined: 6th Mar 2010

Ride: 1997 Ford Falcon EL Futura

Location: Sydney
NSW, Australia

I see, So its a job best left to the professionals. Can anyone recommend a good place in Sydney, Preferably in the western suburbs for such a task?
Top
 Profile  
 
 
 Post subject: Re: EL Air Conditioner not working
Posted: Sun Oct 24, 2010 4:45 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 430

Joined: 21st Jan 2008

Ride: ef XR6t

Location: noosa
QLD, Australia

timmytimtim wrote:
didn't mention climate control... thats a whole other story...

Well the powering up you talk of is a click when the compressor pulls in... Not very exciting...

Expensive task of re-gassing it see if it leaks isn't it? Isn't the gas like $80 a kg or something ridiculous? Don't they fill it with nitrogen and spray something on it to find leaks? :? Some strange process like that anyway...

Cheers,
Tim


They put a dye in the gas when they re gas it. And use a UV light to re check where it has leaked out. Sometimes it's as simple as compressor O rings or leaking valves, which are easy fixes.
Mine kept leaking out and my compressor seized all I did was replace the comp and it's o rings and re gassed and hasn't leaked out yet....

 

_________________

Just Falcon Around.
EF xr6t
Garrett gt3582r, 6 boost manifold, turbosmart 50mm gate, microtech ltx-12s, eboost, 044, 60lb siemens deka, 3.45 Tru Trac. 333.4rwhp@12psi Tuned by P.I.T.S

Build Thread
http://www.fordmods.com/the-garage-f53/ef-turbo-build-t103080.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:33 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names