Fordmods Logo

EL engine swap problem (whatavidonewrong?) 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: EL engine swap problem (whatavidonewrong?)
Posted: Wed Apr 11, 2007 6:41 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 11th Apr 2007

Location: Palmwoods
QLD, Australia

Putting Au engine into EL (auto) After everything is joined up I can't turn the engine to get #! TDC (engine turned fine to get splines aligned).

Seems like transmission is stuck in Park.

Any ideas?
Top
 Profile  
 
 
Posted: Wed Apr 11, 2007 6:44 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Harmonic balancer on the K-Frame?
Sandwich plate Wedged?
Starter crooked?
Compression lockup?
Missed a bolt on the flex plate?

Stuffed Donk?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Wed Apr 11, 2007 7:26 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 11th Apr 2007

Location: Palmwoods
QLD, Australia

Thanks for the help - just need filling in on some of these

Harmonic balancer on the K-Frame?
Outa my league. What should I look for?

Sandwich plate Wedged?
Was at start but fixed that and top bolts went in easily after 2 side bolts tightened so I guess its ok

Starter crooked?
Could be (put it in myself!) will check this tonight

Compression lockup?
Wasn't locked up last night (now I can put 100+ft lb on it without any movement besides tightening c/s bolt)

Missed a bolt on the flex plate?
U mean one of the 4 bolts?, Don't think so. As I see it if one of them was jambed I would have got some movement then possible lockup. Also haven't heard any scraping sounds.

Stuffed Donk?
Turned easily before and during install. Now get up in the morning to put on the dizzy and completely locked.

Thanks again
Top
 Profile  
 
 
 Post subject: Re: EL engine swap problem (whatavidonewrong?)
Posted: Thu Apr 12, 2007 1:04 am 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

MadMech wrote:
Seems like transmission is stuck in Park.

Any ideas?


Maybe it is.....

....Have you checked the linkages?

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Thu Apr 12, 2007 2:14 pm 
Smokin em up
Offline
User avatar

Posts: 262

Joined: 5th Nov 2006

Location: wilcannia
NSW, Australia

the trans being stuck in park won't affect the engine turning. was the torque converter right onto the trans properly before the bolts were tightened ? they are pricks for slipping out.

 

_________________

vote for pedro ? f**k pedro, f**k him up his stupid a***hole.

Top
 Profile  
 
 
Posted: Thu Apr 12, 2007 3:07 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

briney wrote:
the trans being stuck in park won't affect the engine turning.


Um yep. Quite so!

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Fri Apr 13, 2007 7:16 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 11th Apr 2007

Location: Palmwoods
QLD, Australia

Thanks guys it seems like the torque converter wasn't on the trans properly before the bolts were tightened.

I tightened it up real good like that - would I have damaged anything?? :oops:
Top
 Profile  
 
 
Posted: Fri Apr 13, 2007 7:47 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

might pay to replace the front seal.
One of those..... I new I should'av done it while it was out.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri Apr 13, 2007 8:15 pm 
Smokin em up
Offline
User avatar

Posts: 262

Joined: 5th Nov 2006

Location: wilcannia
NSW, Australia

have a good look at the bush the conerter runs on in the oil pump. make sure the splines on the stator support weren't damaged too.

 

_________________

vote for pedro ? f**k pedro, f**k him up his stupid a***hole.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 45 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:17 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names