Fordmods Logo

el fairmont egine problem 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: el fairmont egine problem
Posted: Tue Jan 12, 2010 1:04 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 6th Sep 2009

Gallery: 2 images

Ride: EL Fairmont Ghia

Location: Victoria
VIC, Australia

My El Fairmont is blowing black smoke the idle jumps around and their is a wierd hissing sound coming from the engine it only started a day ago... i drove to my mates house on gas that was fine on the way back it stalled on gas as it was 41degrees so i switched to petrol and from that point onwards the car started with the above problems all at once...
Can any shed some like on why this is happening? thanks?
Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Tue Jan 12, 2010 2:27 pm 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

You have a vacuum leak somewhere. Thats what the hissing is that you are hearing.
The vac leak will cause the car to run very rich.

Have a look in your engine bay on the passenger side for any vacuum hoses that may have come off, or perished and split.

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Tue Jan 12, 2010 4:07 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 6th Sep 2009

Gallery: 2 images

Ride: EL Fairmont Ghia

Location: Victoria
VIC, Australia

yeah cool thanks for that i found it the was what look like a hose came off the only thing is i can find the hose or even see where it it came from any ideas?
Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Tue Jan 12, 2010 4:13 pm 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

What diameter is the hose? Is it rubber or plastic?

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Tue Jan 12, 2010 4:39 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 6th Sep 2009

Gallery: 2 images

Ride: EL Fairmont Ghia

Location: Victoria
VIC, Australia

the part where the it looks like a hose came from is plastic and about 7mm in diameter but can't find a hose thats goes on it to tell you the hose diameter
Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Tue Jan 12, 2010 4:50 pm 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

There is a tree that has three connections at the back of the BBM manifold, plus the one for the brake booster.
There is also a point half way along the manifold near the join of the top and bottom halves that a hose runs from to the MAP sensor that is mounted on the firewall just behind the manifold.

There is also a connection below the throttle body (hard to reach) for a hose to run to the charcoal canister under the passenger wheel arch. There's two large vacuum hoses that run under/around the airbox. One of these is for the charcoal canister

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Thu Jan 28, 2010 7:33 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 6th Sep 2009

Gallery: 2 images

Ride: EL Fairmont Ghia

Location: Victoria
VIC, Australia

had to put a screw in to block air from coming out if you have a look ing the pic the screw is to the right of the injectors it look like a brace colour. i any one could please tell me if there is meant to be a hose on it and i so wehere does it lead to as i cannot find the hose or a place for the hose to be connected
Attachment:
Image(258).jpg
Image(258).jpg [ 196.26 KiB | Viewed 21 times ]
Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Thu Jan 28, 2010 7:35 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

ffghia wrote:
had to put a screw in to block air from coming out if you have a look ing the pic the screw is to the right of the injectors it look like a brace colour. i any one could please tell me if there is meant to be a hose on it and i so wehere does it lead to as i cannot find the hose or a place for the hose to be connected
Attachment:
Image(258).jpg



as per previous thread (PCV valve hose has fallen off).

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Thu Jan 28, 2010 7:53 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 6th Sep 2009

Gallery: 2 images

Ride: EL Fairmont Ghia

Location: Victoria
VIC, Australia

where does the pcv valve lead to?
Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Thu Jan 28, 2010 8:04 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 6th Sep 2009

Gallery: 2 images

Ride: EL Fairmont Ghia

Location: Victoria
VIC, Australia

also my car is duel fuel
Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Thu Jan 28, 2010 8:15 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

looking at the pic it looks like it was either the purge canister vac hose or the old pcv fitting..
being a duel fuel conversion im assuming the pcv hose now runs to the top of the throttle body to a plate below the isc..??
if so just keep the old one blocked off..
before this problem started did the car backfire on lpg at all???
as if it backfired it could have blown what ever was blocking the hose off..
Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Thu Jan 28, 2010 8:22 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 6th Sep 2009

Gallery: 2 images

Ride: EL Fairmont Ghia

Location: Victoria
VIC, Australia

thanks for that you might very well be right as i cannot find any other place to a hose from where the screw is to anywhere else in the engine here is a pic that is a bit further back...

Attachment:
Image(259).jpg
Image(259).jpg [ 349.14 KiB | Viewed 22 times ]
Top
 Profile  
 
 
 Post subject: Re: el fairmont egine problem
Posted: Thu Jan 28, 2010 8:23 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 6th Sep 2009

Gallery: 2 images

Ride: EL Fairmont Ghia

Location: Victoria
VIC, Australia

and yes the car did backfire then all the problems of the car running rich idle jumping around and the black smoke...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names