Fordmods Logo

EL Fairmont Ghia Heater not hot. 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: EL Fairmont Ghia Heater not hot.
Posted: Sun Jan 02, 2011 8:44 pm 
Oompa Loompa
Offline
User avatar

Age: 26

Posts: 48

Joined: 30th Jul 2010

Ride: 1996 Ford Fairmont Ghia EL

Location: Wollongong
NSW, Australia

Hi all,

Just decided to jump in the car today to test the heater out in the soaring heat, I have no cold, and I'm fairly sure this is because of no air con gas, but, the heater won't go hot either?

Anyone got any ideas as to what it could be ?

 

_________________

Image
|Heritage Green|Cappa Leather Interior| Fusion Comp Spec Sound|Pacemaker 4480|18x8.5 w/ Dish|Pedders Sports Ryder|2.5" Exhaust|K&N Filter|
[---To Come---] BF Barra Conversion :)

Top
 Profile  
 
 
 Post subject: Re: EL Fairmont Ghia Heater not hot.
Posted: Sun Jan 02, 2011 9:22 pm 
Oompa Loompa
Offline

Age: 33

Posts: 25

Joined: 12th Dec 2010

Ride: EL Falcon

Location: Perth
WA, Australia

Three things to check:
Is your heater tap moving when set from Cold to hot? (beside passenger side front wheel underneath car)
Is your rad cap holding pressure
Is your thermostat working
Top
 Profile  
 
 
 Post subject: Re: EL Fairmont Ghia Heater not hot.
Posted: Sun Jan 02, 2011 9:39 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

It will most likely be a blend door problem.
Look through the tech documents and look for climate control diagnostics.
Do the test as shown and it will come up with the answer.
You can also rest the system this way. My old Fairlnae has the same issue. I reset it and it worked fine ever since.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: EL Fairmont Ghia Heater not hot.
Posted: Mon Jan 03, 2011 8:42 am 
Oompa Loompa
Offline
User avatar

Age: 26

Posts: 48

Joined: 30th Jul 2010

Ride: 1996 Ford Fairmont Ghia EL

Location: Wollongong
NSW, Australia

Ah crap, I'm hoping it's not the blend door.

I searched for the tech doc, found it but the page opens with an error of some sort saying the page is no longer available :?

Does anyone know the buttons to get the Climate Control to go into diag mode?

Cheers!


Edit:
I found the doco :)

I'll let you know the results!

Cheers.

 

_________________

Image
|Heritage Green|Cappa Leather Interior| Fusion Comp Spec Sound|Pacemaker 4480|18x8.5 w/ Dish|Pedders Sports Ryder|2.5" Exhaust|K&N Filter|
[---To Come---] BF Barra Conversion :)

Top
 Profile  
 
 
 Post subject: Re: EL Fairmont Ghia Heater not hot.
Posted: Mon Jan 03, 2011 9:43 am 
Oompa Loompa
Offline
User avatar

Age: 26

Posts: 48

Joined: 30th Jul 2010

Ride: 1996 Ford Fairmont Ghia EL

Location: Wollongong
NSW, Australia

So I did the diagnostics and it now works. Looks like the blend motor needed calibrating.

But I did notice that when the cc is set to on the feet and above the feet blows warm but the above blows just normal warmish air. Is that normal?

Thanks for the help guys.

 

_________________

Image
|Heritage Green|Cappa Leather Interior| Fusion Comp Spec Sound|Pacemaker 4480|18x8.5 w/ Dish|Pedders Sports Ryder|2.5" Exhaust|K&N Filter|
[---To Come---] BF Barra Conversion :)

Top
 Profile  
 
 
 Post subject: Re: EL Fairmont Ghia Heater not hot.
Posted: Mon Jan 03, 2011 10:34 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Can you hear the blend door motor? Does the vents switch now when you change, feet, etc?

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
 Post subject: Re: EL Fairmont Ghia Heater not hot.
Posted: Mon Jan 03, 2011 1:23 pm 
Oompa Loompa
Offline
User avatar

Age: 26

Posts: 48

Joined: 30th Jul 2010

Ride: 1996 Ford Fairmont Ghia EL

Location: Wollongong
NSW, Australia

Yeah everything works as should, goes cold when i turn the temp down, goes hot when i turn it up, can change to demister to feet to feet and demister and over to face and feet just face.

I can hear some sort of motor working, but the only thing is that the face is room temp and the feet is hot when I have the face and feet on. Not too sure if this is usual, other than that, It's very hot when turned up and I'll enjoy that in the colder seasons coming now ahhaha :D

 

_________________

Image
|Heritage Green|Cappa Leather Interior| Fusion Comp Spec Sound|Pacemaker 4480|18x8.5 w/ Dish|Pedders Sports Ryder|2.5" Exhaust|K&N Filter|
[---To Come---] BF Barra Conversion :)

Top
 Profile  
 
 
 Post subject: Re: EL Fairmont Ghia Heater not hot.
Posted: Mon Jan 03, 2011 1:29 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Yeah thats normal.
Glad to hear it was an easy fix.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names