Fordmods Logo

el fairmont no heat at all 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: el fairmont no heat at all
Posted: Wed May 12, 2010 8:12 pm 
Fordmods Newbie
Offline

Age: 40

Posts: 11

Joined: 11th May 2010

Ride: 1997 el fairmont/1995 nf fairlan

Location: wagga wagga
NSW, Australia

first up gday folks my first post here and i thought i would start with a problem..my el fairmont heater doesnt work at all..now i after any tips on where to start looking at this prob...thermostat???
cheers matt
Top
 Profile  
 
 
 Post subject: Re: el fairmont no heat at all
Posted: Wed May 12, 2010 8:22 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

matt2650 wrote:
first up gday folks my first post here and i thought i would start with a problem..my el fairmont heater doesnt work at all..now i after any tips on where to start looking at this prob...thermostat???
cheers matt


Wouldn't be thermostat..that will cause your car to either heat up or stay cool depending on if it's stuck open or closed.

Heater wise, your heater core might be blocked or blend door motor might have died.

Either one would be a pain to get to and fix.

You could also have a look at your heater tap to see if it is function properly. The heater tap is located underneath the broadband manifold (BBM) and has a vacuum hose going to it. The hose may have fallen off or the heater tap may be stuck closed causing hot coolant to bypass the heater straight back into the cooling system. To get to it you can either completely remove the airbox and guide your hand underneath the BBM...but nothing visual, or you can jack the car up and have a squizz from underneath and see the unit itself.

The blend door motor might also need calibration, I don't remember what buttons to push for the climate control to do calibration...someone else might enlighten us on that.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: el fairmont no heat at all
Posted: Fri May 14, 2010 8:14 pm 
Fordmods Newbie
Offline

Age: 40

Posts: 11

Joined: 11th May 2010

Ride: 1997 el fairmont/1995 nf fairlan

Location: wagga wagga
NSW, Australia

thanks for the tip mate,i will check it out
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names