Fordmods Logo

El fairmont trouble please help 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: El fairmont trouble please help
Posted: Wed Jul 17, 2013 11:12 pm 
Stock as a Rock
Offline
User avatar

Age: 25

Posts: 164

Joined: 1st Jan 2010

Ride: EF manual Monty

Location: canberra
ACT, Australia

Hi all I have an el fairmont that is having trouble starting. The car normally starts in the morning however, after a short drive and leaving the car off for 2 mins or more the car won't start again, the starter motor just makes a screeching noise and does not turn car over.

If driving and the car stalls it normally turns over again as long as you turn it back over instantly after she dies but as said if left more than 2 mins will not start again and he starter motor just makes a screeching noise and will not turn the car over.

I have replaced the starter motor and on first turn it did the same thing, after a few more attempts it cranked, took it for a short drive, left it 10 mins went to start and back to screeching noise.

The car has recently had, t5 conversion, 3:45 LSD, billet can, vernier gear etc and only started doing it about 5 days after conversion and everything was done. J3 chip is not being used yet, just resistor trick, however, starter will only engage when car is in neutral.

I was thinking it may be the ring gear on the flywheel jamming the starter but it seemed to be in good nick before installation.

2nd hand clutch and thrust bearing were used but I do not think this has anything to do with the problem.

Could the chain tensioner be done up too tightly making it hard for motor to turn?

Any suggestions wiould be great.

Cheers

 

_________________

R.I.P My red beast :(

Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 1:10 am 
Getting Side Ways
Offline

Posts: 596

Joined: 4th May 2007

Ride: 1992 EBII Fairmont

Location: Aga
VIC, Australia

The TFI module on the distributer would be the most likely culprit imo then maybe the fuel pump or something fuel related. Is the car on dual fuel?
Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 1:18 am 
Stock as a Rock
Offline
User avatar

Age: 25

Posts: 164

Joined: 1st Jan 2010

Ride: EF manual Monty

Location: canberra
ACT, Australia

Nah it has fuel and spark etc
Once started it drives fine. It's just when you go to start again you get a screech/ scream from the starter motor.

I am thinking it might be a good idea to pull starter off again tomorrow and have a suss of the ring gear on the fly wheel again. As I said it seems as if its jamming

Cheers for reply

 

_________________

R.I.P My red beast :(

Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 9:49 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Did it happen before the T5 conversion? Was it a second hand fly wheel or brand new/refurbished?

All I can think off with the screeching would be the starter not engaging onto the fly wheel properly. If you didn't do the T5 conversion, take it back to whoever put it in, they should fix that before either the flywheel or new starter motor calls it quits.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 10:58 am 
Getting Side Ways
Offline

Age: 29

Posts: 546

Joined: 5th Jun 2010

Ride: BA XT, NCII V8

Location: Adelaide
SA, Australia

when using second hand flywheels always best to spend a few bux getting them machined, they may look flat but if they are out a little the starter cog wont sit on the flywheel correctly and it will slip,

when it does it next see if you move the car forward a few inches in gear to move the flywheel and try and start it again
Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 11:15 am 
Stock as a Rock
Offline
User avatar

Age: 25

Posts: 164

Joined: 1st Jan 2010

Ride: EF manual Monty

Location: canberra
ACT, Australia

Thanks guys. The flywheel was second hand, went to get it machined. Machinest said it was fine and just gave it a good clean up.

I will have a look to see if I can find any damage to the ring gear today, if not looks like box out for new flywheel

Thanks for replies

 

_________________

R.I.P My red beast :(

Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 5:41 pm 
Stock as a Rock
Offline
User avatar

Age: 25

Posts: 164

Joined: 1st Jan 2010

Ride: EF manual Monty

Location: canberra
ACT, Australia

Hi guys a little update

I drove the car and got it to do the same thing. Starter first time this morning after leaving over night when it wouldn't start and just screech.

Pulled cover plate off the front of the gearbox today and had a good look in there.
I found the ring gear to be in good nick, few little marks but a lot better then I have seen on some.
I cleaned all little imperfections off and still the same thing.

I noticed that the starter motor stays engaged when the car makes the noise, and once it jammed it can sometimes be released by turning by car over off The crank.

However doing this did not always help/fix the problem. I have swapped the relay for starter and still same trouble.

Waited for missus to get home so she could crank it while I was underneath it. Wouldn't crank when i was trying just screeched. jacked the car up pull dust cover off the side of brllhousing so I could see inside, had her crank it and yep she turned over... Kept turning it over and then off until I replicated the screech again.

Got the screech again a few times but car would almost sound like starter was turning car over then on occasion it would turn it ivernand start it even through the screech was present.

Kept going until I finally got the screech to come back permanently with the car unable to start.

Got underneath again, had missus crank it again and there was the screech. The starter would stick after trying to start but it did spin. the screech is not the same noise as teeth from ring gear and starter grinding.

At this point I was confused. I kept getting her to try crank it, I noticed it looks as though the flywheel was spinning and was wtf moment for me. Kept looking/ trying and have come to the conclusion that it must be the ring gear slipping on the actual flywheel, as in it has come loose.

Would this sound correct?

 

_________________

R.I.P My red beast :(

Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 6:08 pm 
Stock as a Rock
Offline
User avatar

Age: 25

Posts: 164

Joined: 1st Jan 2010

Ride: EF manual Monty

Location: canberra
ACT, Australia

Almost sure it is the ring gear slipping on the flywheel now after looking again with dust cover off the side of the bell housing. I can see the ring gear moving at a million miles as well as the starter motor.

This leads me to believe it is the ring gear slipping on the flywheel. I will pull front metal plate of bottom of the box tomoz and inspect from engine side of the flywheel if it is indeed not moving and the ring gear is just spinning.

Am I able to get new ring gear put on the flywheel, of so a lot of price involved? Or best of just getting replacement flywheel?

Cheers

 

_________________

R.I.P My red beast :(

Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 8:07 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

fal98con wrote:
Almost sure it is the ring gear slipping on the flywheel now after looking again with dust cover off the side of the bell housing. I can see the ring gear moving at a million miles as well as the starter motor.

This leads me to believe it is the ring gear slipping on the flywheel. I will pull front metal plate of bottom of the box tomoz and inspect from engine side of the flywheel if it is indeed not moving and the ring gear is just spinning.

Am I able to get new ring gear put on the flywheel, of so a lot of price involved? Or best of just getting replacement flywheel?

Cheers


Not sure how ring gears are made...I always thought it was one piece, but after a quick google it seems ring gears are put onto the flywheel. Learn something new.

Either way, if the gear is slipping on the flywheel, I'd recommend finding a replacement, second hand or new.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Thu Jul 18, 2013 10:36 pm 
Getting Side Ways
Offline

Age: 29

Posts: 546

Joined: 5th Jun 2010

Ride: BA XT, NCII V8

Location: Adelaide
SA, Australia

well i didnt know that, all the flywheels i have seen on my fords have been welded
Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Fri Jul 19, 2013 12:22 am 
Stock as a Rock
Offline
User avatar

Age: 25

Posts: 164

Joined: 1st Jan 2010

Ride: EF manual Monty

Location: canberra
ACT, Australia

Yeah from my understanding they are heated up and wrapped around the flywheel and during the cooling process metal ring gear shrinks and binds it to the flywheel, it is then finished of with a quick weld over seam of ring gear.
Correct if wrong?

Anyway grabbed a new flywheel (thanks vagablas) and will try knock the gearbox etc back out and get this new flywheel in once I knock off work.

I will let all know how it goes. If this does not fix it I think ill cry haha

Thanks for replies guys

 

_________________

R.I.P My red beast :(

Top
 Profile  
 
 
 Post subject: Re: El fairmont trouble please help
Posted: Fri Jul 19, 2013 11:43 pm 
Stock as a Rock
Offline
User avatar

Age: 25

Posts: 164

Joined: 1st Jan 2010

Ride: EF manual Monty

Location: canberra
ACT, Australia

Just an update.

Busted my a** today after I finished work and wacked the box, clutch/ pressure plate and flywheel out. Replaced the flywheel and car is running sweet. No screeching and starts every time.

So yep was the ring gear loose on the flywheel. I have never seen this happen before. Only time I have seen ring gear fail is after my idiot mate blew his flywheel in ba xr6 T to peices

I guess the reason for it starting in the morning was due to the cold and this allowed ring gear to shrink tight again and after taking for a drive no start and screech because heat fr driving warmed ring gear up causing it to expand and slip

Thanks for replies guys.

 

_________________

R.I.P My red beast :(

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: car10001 and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names