Fordmods Logo

el falcon 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: el falcon
Posted: Tue Jan 15, 2008 10:45 pm 
Parts Gopher
Offline

Age: 42

Posts: 53

Joined: 23rd Sep 2007

Gallery: 1 images

Ride: el falcon gli

Location: brisbane
QLD, Australia

hi there guys i have just replaced head gasket on my 97 el falcon and everything else that needed replacing i have a problem now when i start it first thing in the morning. when i go to drive off it seems to faulter alot like it is missing. i have no idea what it could be any ideas? :?: :?: :roll:
Top
 Profile  
 
 
Posted: Tue Jan 15, 2008 10:57 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

vac lines to the fuel pressure reg or map sensor

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: el falcon
Posted: Tue Jan 15, 2008 10:59 pm 
Parts Gopher
Offline

Age: 42

Posts: 53

Joined: 23rd Sep 2007

Gallery: 1 images

Ride: el falcon gli

Location: brisbane
QLD, Australia

im sure they are ok do you think timing might need to be checked?
Top
 Profile  
 
 
Posted: Tue Jan 15, 2008 11:06 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

one of the leads could have been damaged, more likely a plug.

could be a map sensor, could be water still leaking in to the bore again over night god forbid.

start with timing and spark strength

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Tue Jan 15, 2008 11:09 pm 
Parts Gopher
Offline

Age: 42

Posts: 53

Joined: 23rd Sep 2007

Gallery: 1 images

Ride: el falcon gli

Location: brisbane
QLD, Australia

thanks mate thats a start at least ill give it a whirl and see what the out come is.
Top
 Profile  
 
 
Posted: Wed Jan 16, 2008 1:05 pm 
Stock as a Rock
Offline

Age: 30

Posts: 198

Joined: 20th Feb 2007

Ride: Falcon

Location: Melbourne
VIC, Australia

Id check the leads and plugs...

Did u find out what it was yet?
Top
 Profile  
 
 
 Post subject: el falcon
Posted: Thu Jan 24, 2008 7:57 pm 
Parts Gopher
Offline

Age: 42

Posts: 53

Joined: 23rd Sep 2007

Gallery: 1 images

Ride: el falcon gli

Location: brisbane
QLD, Australia

hi guys when we did the head gasket we found that the timing chain adjuster wasnt released from new so we set it up so that it works. ive just arrived back from a trip to sydney and back and the car runs rough as guts and im unsure whether its a timing issue or injector issue any ideas. :?: :?: :idea:
Top
 Profile  
 
 
 Post subject: Injectors...
Posted: Thu Jan 24, 2008 9:44 pm 
Stock as a Rock
Offline

Age: 30

Posts: 198

Joined: 20th Feb 2007

Ride: Falcon

Location: Melbourne
VIC, Australia

Could be the injectors...Could be either thou...Or even something else! Best to take it to your mechanic.

Cheers,

Simon
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:53 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names