Fordmods Logo

EL FALCON WON'T START PLEASE HELP 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: EL FALCON WON'T START PLEASE HELP
Posted: Tue Aug 14, 2012 11:46 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 6

Joined: 17th May 2011

Ride: EL FALCON GLI SEDAN

Location: ADELAIDE
SA, Australia

Hi guys
I got a problem that has got me completely stuffed. :evil:
I gave my El Falcon a oil and spark plugs change and I fixed a leaking exhaust manifold with a new gasket. Car started fine so I took it for a spin around the block and when I got home it stall and backfired in the driveway and I haven’t been able to start it since.

So far I’ve changed.
Leads = new
spark plugs = new twice
rotor button = new
dizzy cap = new
Tfi module = 2nd hand
map sensor = new
tps = 2nd hand
isc solenoid= 2nd hand
fuel filter = new
coil = new
Battery = new
Put the stock exhaust back on as I thought maybe my cat converter was blocked on my extractors

It has spark and has fuel. It trys to start but as you stop cranking it almost starts and when you hold the throttle wide open it back fires through the throttle body. I’ve use a Lead light to fault test of the Diagnostic plug and it comes up with 126 MAP Sensor out of calibration.

So any ideas on how to fix this?

Any help would be appreciated

cheers Steve
Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Wed Aug 15, 2012 12:03 am 
Stock as a Rock
Offline
User avatar

Posts: 108

Joined: 14th Nov 2005

Gallery: 1 images

Ride: Various

Location: Hbart
TAS, Australia

Make sure vacuum hose to MAP sensor on firewall is still connected both ends (usually will not stop them running though)!!

 

_________________

mm, unlikely.

Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Wed Aug 15, 2012 12:49 am 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

I would still suspect TFI & hall effect sensor. Had the same issue years ago.
Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Sun Sep 02, 2012 4:17 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 6

Joined: 17th May 2011

Ride: EL FALCON GLI SEDAN

Location: ADELAIDE
SA, Australia

so it turns out it is my Auxiliary shaft has a bunch of teeth missing.

my question is how hard is it too replace the Auxiliary shaft?
or would a be better of getting a 2nd engine?

cheers steve
Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Sun Sep 02, 2012 7:47 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

STEVO_851 wrote:
so it turns out it is my Auxiliary shaft has a bunch of teeth missing.

my question is how hard is it too replace the Auxiliary shaft?
or would a be better of getting a 2nd engine?

cheers steve

have a read of this-http://www.fordmods.com/ford-4l-and-6-cylinder-f1/engine-rebuild-parts-list-cost-requirements-information-t107383.html

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Mon Sep 03, 2012 10:51 am 
Fordmods Newbie
Offline

Age: 31

Posts: 6

Joined: 17th May 2011

Ride: EL FALCON GLI SEDAN

Location: ADELAIDE
SA, Australia

hans hartman wrote:
STEVO_851 wrote:
so it turns out it is my Auxiliary shaft has a bunch of teeth missing.

my question is how hard is it too replace the Auxiliary shaft?
or would a be better of getting a 2nd engine?

cheers steve

have a read of this-http://www.fordmods.com/ford-4l-and-6-cylinder-f1/engine-rebuild-parts-list-cost-requirements-information-t107383.html


thanks hans
looks like a 2nd hand engine it is
Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Mon Sep 03, 2012 11:23 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

drop a 3P package from one of our sponsors in. Barra low k's conversion job

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Tue Sep 04, 2012 12:01 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 6

Joined: 17th May 2011

Ride: EL FALCON GLI SEDAN

Location: ADELAIDE
SA, Australia

fiftyone wrote:
drop a 3P package from one of our sponsors in. Barra low k's conversion job

which sponsors is that?

cheers steve
Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Wed Sep 05, 2012 12:06 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

Interesting, I thought CMS or it was another sponsor that doesn't appear to be here any more? :?

I think CMS where building a 4.8 i6 & there was talk of a '3P' crate thing from somewhere. It involved a Barra motor conversion with everything you needed to get a barra in to the front of an E series

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Wed Sep 05, 2012 1:35 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 6

Joined: 17th May 2011

Ride: EL FALCON GLI SEDAN

Location: ADELAIDE
SA, Australia

Yeah I didn't a search but it looks like the CMS forum has been deleted/moved.
I a quote from heinrich performance here in Adelaide he wanted 4K to do a FG conversion
or 3-3.5K to do a BA conversion.

so i think i'll just get another EL motor
Top
 Profile  
 
 
 Post subject: Re: EL FALCON WON'T START PLEASE HELP
Posted: Wed Sep 05, 2012 1:46 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

yep... cms is no longer a site sponsor....
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 1:19 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names