Fordmods Logo

el ford dies whilst you are driving 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: el ford dies whilst you are driving
Posted: Sat Sep 25, 2010 9:43 am 
Fordmods Newbie
Offline

Age: 43

Posts: 4

Joined: 25th Sep 2010

Ride: ford el falcon

Location: wycheproof
VIC, Australia

I have a 97 ford EL you can be driving along and the engine just cuts out and can take anywhere from 10 min to 30 min to restart anyone have any ideas to rectifie this problem.
I have already changed the fuel filter the leads and plugs plus the dizzy cap and had the fuel line tested
This problem has only servfaced once i replaced the head gasket and put a change over recondicioned head.
Top
 Profile  
 
 
 Post subject: Re: el ford dies whilst you are driving
Posted: Sat Sep 25, 2010 9:59 am 
Getting Side Ways
Offline

Age: 27

Posts: 747

Joined: 8th Nov 2009

Ride: ford au

Location: brisbane
QLD, Australia

Timing possibly out

 

_________________

Daily Driver, Series 1 Au Forte

Quote:
Posted by Xcabbi, Does it slap or rattle? Rattle is more to do with timing chains and tensioners. Slap is more to do with lifters, rings, bearings or GENIII boat anchors

Top
 Profile  
 
 
 Post subject: Re: el ford dies whilst you are driving
Posted: Sat Sep 25, 2010 10:22 am 
Fordmods Newbie
Offline

Age: 43

Posts: 4

Joined: 25th Sep 2010

Ride: ford el falcon

Location: wycheproof
VIC, Australia

as for the timming would you use the timming light and adjust the timming like you would for the older fords
Top
 Profile  
 
 
 Post subject: Re: el ford dies whilst you are driving
Posted: Sat Sep 25, 2010 11:27 am 
Parts Gopher
Offline
User avatar

Age: 26

Posts: 91

Joined: 20th Jan 2009

Gallery: 2 images

Ride: W211 E280 Elegance

Location: Smithfield
NSW, Australia

i had the same problem but in a EFII, when my car cut out it had no spark when trying to restart it so i got my sparky to look it over...everything was ok and would start 15 minutes later (then cut out 10 minutes later again!) :? .......he found the problem the next day, turned out to be the lock tab on the connector plug to the coil pack was split and causing the plug move freely around in the connector. have a look around your ignition system it may be the problem

i know ELs have a dizzy but this may a bit of help to ya
Top
 Profile  
 
 
 Post subject: Re: el ford dies whilst you are driving
Posted: Mon Sep 27, 2010 11:17 am 
Oompa Loompa
Offline

Age: 27

Posts: 29

Joined: 5th Mar 2010

Ride: Ford El xr6

Location: Melbourne
VIC, Australia

i had that problem with mine the other day cutting out my timeing chain snapped tho so maybe get it checked out befor any damage accurs
Top
 Profile  
 
 
 Post subject: Re: el ford dies whilst you are driving
Posted: Mon Sep 27, 2010 12:16 pm 
Stock as a Rock
Offline
User avatar

Posts: 143

Joined: 7th Jun 2008

Location: sydney
NSW, Australia

memphis wrote:
I have a 97 ford EL you can be driving along and the engine just cuts out and can take anywhere from 10 min to 30 min to restart anyone have any ideas to rectifie this problem.
I have already changed the fuel filter the leads and plugs plus the dizzy cap and had the fuel line tested
This problem has only servfaced once i replaced the head gasket and put a change over recondicioned head.


its the coil, cuts out when hot.. then sitting for 20-30min cools down and is good to go again for abit. will get progressively worse
Top
 Profile  
 
 
 Post subject: Re: el ford dies whilst you are driving
Posted: Mon Sep 27, 2010 12:22 pm 
Oompa Loompa
Offline
User avatar

Age: 31

Posts: 44

Joined: 5th Jun 2009

Ride: falcon ED,EF,EL

Location: canberra
ACT, Australia

i have a similar problem with my ed falcon. the only difference is that the check abs light comes on before the engine cuts out. someone told me the abs module is probably the culprit. need to change it and sell the bloody thing
Top
 Profile  
 
 
 Post subject: Re: el ford dies whilst you are driving
Posted: Mon Sep 27, 2010 12:48 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Check the TFI module on the side of the distributor. Might be on it's way out and does cut in and out due to heat and gets worse when humid/rainy weather.

Also could be the coil. If you have a spare one, swap it over and see how it goes. Try this first because the coil is easier to remove than the TFI module to test.

If problems persist, try changing the TFI module with one that you know works. If not, just buy a new TFI module. It may be pretty pricey on it's own...but I haven't checked for prices in a while.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names