Fordmods Logo

EL i6 Shift Kit Help 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: EL i6 Shift Kit Help
Posted: Sun Oct 02, 2005 11:19 pm 
Fordmods Newbie
Offline

Posts: 17

Joined: 25th Sep 2005

Location: malbourne
VIC, Australia

Help....
I attempted the install of a shift kit tonight (I purchased it off eBay) and managed to find the wires as per the diagram. I used the instructions from the seller and this forum's tech doco's.
I used inline electrical connectors to connect the wires first before I did any soldering.
Then I connected it as per the instructions...placed the switch under the dash and took it for a spin.
I noticed as soon as I pulled out of the driveway that the car was struggling to move. As I kept driving I
realised it wasn't actually changing gears, instead it was taking off in 4th and staying there.
I tried moving the gear selector to 1 and 2 while I was taking off but still no gear changes!
Does this sound familiar? Needless to say I removed the connectors and re-connected the wire that I had cut
and it's back to normal.
Pin38 was a solid green wire and
Pin57 was a red wire with silver stripes.
Does that sound right to anyone?? has anyone else had these problems?
Any help would be great....
Top
 Profile  
 
 
Posted: Mon Oct 03, 2005 1:14 am 
Fordmods Newbie
Offline
User avatar

Posts: 15

Joined: 30th Aug 2005

Ride: EL Futura

Location: Newcastle
NSW, Australia

I installed the home-made kit in my EL, and can confirm that:
Pin38 is the solid green wire (the one you cut), located middle row, 3rd from the left.
Pin57 is the Red with silver stripe (the one you tap into), located bottom row, 4th from the left.

Definitely sounds like the auto is going into limp home mode. Maybe the wires on the pin38 line are on backwards?

 

_________________

'97 EL Futura Auto
Pacies, Wade 1636 cam

3.45LSD next

Top
 Profile  
 
 
Posted: Mon Oct 03, 2005 2:28 am 
Parts Gopher
Offline
User avatar

Age: 34

Posts: 83

Joined: 8th Mar 2005

Gallery: 7 images

Ride: BF XR8

Location: Perth
WA, Australia

It sounds like it is in limp home mode man ... stuck in 3rd.

Did you sut the right wire on the ECU...?

 

_________________

2006 BF XR8 - Lightning Strike with Orange Stripes - Herrod quad system with Herrod extractors, Herrod ram air intake kit, Coil overs, Whiteline swaybars, Kumho KU36's.

More mods to come! (3.73 Diff ratios)

Ex 97 EL Futura, 04 XR6 and 07 XR8 Owner.

Top
 Profile  
 
 
Posted: Mon Oct 03, 2005 7:16 am 
Stock as a Rock
Offline

Age: 41

Posts: 115

Joined: 6th Nov 2004

Ride: EF XR6

Location: Dalby
QLD, Australia

you didnt cut that green wire did you??? thats your problem, the car has gone into limp home mode.
Top
 Profile  
 
 
Posted: Mon Oct 03, 2005 11:56 am 
Fordmods Newbie
Offline
User avatar

Posts: 15

Joined: 30th Aug 2005

Ride: EL Futura

Location: Newcastle
NSW, Australia

tsopanos:
I assume you've read the thread about the DIY version?
http://www.fordmods.com/forums/viewtopic.php?t=2378

Assuming the ebay kit is functionally identical to the DIY version, you NEED to cut the green wire so you can force the S5 Solenoid (variable pressure solenoid) to switch harder.

gravelrash:
have you even performed this mod?

 

_________________

'97 EL Futura Auto
Pacies, Wade 1636 cam

3.45LSD next

Top
 Profile  
 
 
 Post subject: EL i6 Shift Kit Help
Posted: Tue Oct 04, 2005 12:08 am 
Fordmods Newbie
Offline

Posts: 17

Joined: 25th Sep 2005

Location: malbourne
VIC, Australia

Thanks for the replies....
I tapped into the red wire and cut the green one as per the instructions.
I can't see where I went wrong??
I double checked everything a couple of times before I even touched it.
Maybe it's the kit??
This time I'll open it up and take a look inside.
Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 12:12 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

you could have bad connection since u are using connectors nto soldering the connections

also make sure u have wired the kit the correct way in

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 1:04 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 799

Joined: 19th Apr 2005

Gallery: 6 images

Ride: Cherokee

Location: Tamborine Mountain
QLD, Australia

what model is ur car? I think the pins differ from model to model, where some use the 38 and 57 and others use dont quote me here 64 and 76 :?
Can anyone back me up on that. Maybe you might be refering to the instructions for different model :?

 

_________________

Looking for EF/EL Falcon/Futura/XR6/XR8/Fairy.
PM me if intrested in selling......

Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 1:05 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

well the ef and au are the same pin numbers

EL is different

au/ef is pin 81 and 71
el is pin38and 57

 

_________________

RIP SCOTT

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 2:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names