Fordmods Logo

EL just died ?!? 

 

Page 2 of 2 [ 26 posts ] Go to page Previous  1, 2

 
Posted: Sun Jun 01, 2008 1:33 pm 
Parts Gopher
Offline

Posts: 54

Joined: 9th May 2005

Gallery: 5 images

Location: Brisbane
QLD, Australia

And not only that, but, LOL,
read the whole thread.
It's working again :)

 

_________________

Gamer = Lamer

Top
 Profile  
 
 
Posted: Mon Jun 02, 2008 6:21 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 829

Joined: 5th Nov 2004

Ride: 2004 Mazda Tribute

Indeed. But watch out for the Alternator.

I had these same symptoms, and eventually it died completely (about a week later.)
Top
 Profile  
 
 
Posted: Sun Jun 08, 2008 10:03 pm 
Parts Gopher
Offline
User avatar

Age: 28

Posts: 81

Joined: 12th Jan 2008

Ride: MANUAL EF XR6 WGN

Location: TOWNSVILLE
QLD, Australia

Punnisher_42 wrote:
why does everyone keep saying coil pack? it's an EL not an EF!!!!


more than likely a TFI module on the way out. works now the engine is cold. watch for it happening again!!!


REPLACE THE COIL !!!
EL's have coils just not coil packs it is a common problem for els coils to s**t themselfs

 

_________________

EF XR6 WGN LOWERED FG 19' XR6T RIMS SOUND SYS, 2 1/2' EXAUST

Top
 Profile  
 
 
Posted: Sun Jun 08, 2008 10:22 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 829

Joined: 5th Nov 2004

Ride: 2004 Mazda Tribute

Gavsed wrote:
Punnisher_42 wrote:
why does everyone keep saying coil pack? it's an EL not an EF!!!!


more than likely a TFI module on the way out. works now the engine is cold. watch for it happening again!!!


REPLACE THE COIL !!!
EL's have coils just not coil packs it is a common problem for els coils to s**t themselfs


Good point... I also replaced the coil a few months before that too... :-)
Top
 Profile  
 
 
Posted: Mon Jun 09, 2008 4:31 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 411

Joined: 21st Aug 2006

Ride: EL XR6, Blueprint, Turbo

Location: Melbourne
VIC, Australia

ive had a problem with the coil twice now, first time was on the train tracks, had to push it off, was quite embarrasing, and then second time in a mates street, easy fix. replace the coil, there cheap and atleast u know it wont happen again for a while.

 

_________________

Image
http://www.myspace.com/luke_xr
230rwkw - 10psi

Top
 Profile  
 
 
Posted: Mon Jun 30, 2008 11:04 pm 
Parts Gopher
Offline

Posts: 54

Joined: 9th May 2005

Gallery: 5 images

Location: Brisbane
QLD, Australia

Looks like that might be the problem (coil).
It happened again today, and there was no water involved.. the engine is completely dry.
The EL drove me to the gym ofr my workout, I came out, and it turned over, but no spark.

Between my orig post, and this one, it's gone fine.

So do you get an EL coil from Supercheap Auto? how much?

 

_________________

Gamer = Lamer

Top
 Profile  
 
 
Posted: Wed Jul 23, 2008 6:05 pm 
Parts Gopher
Offline

Posts: 54

Joined: 9th May 2005

Gallery: 5 images

Location: Brisbane
QLD, Australia

So the TFI module and coilare two different things?

WHat is the TFI module and where is that?

THe car broke down on the highway today in the same way.
A couple of other times it just hasn't started until the next day.

 

_________________

Gamer = Lamer

Top
 Profile  
 
 
Posted: Wed Jul 23, 2008 6:07 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

TFI module is situated on the side of the distributor. It's a rectangular grey thing (usually grey) and has a couple of wires coming off of it. You should be able to see it quiet easily if you just look at the distributor unit.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Wed Jul 23, 2008 9:16 pm 
Parts Gopher
Offline

Posts: 54

Joined: 9th May 2005

Gallery: 5 images

Location: Brisbane
QLD, Australia

So that is the same thing as the coil?

 

_________________

Gamer = Lamer

Top
 Profile  
 
 
Posted: Thu Jul 24, 2008 8:05 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

Punnisher_42 wrote:
why does everyone keep saying coil pack? it's an EL not an EF!!!!


more than likely a TFI module on the way out. works now the engine is cold. watch for it happening again!!!


replace the coil pack!!!!

oh,... my bad... hahahaha

does sound like a TFI module exactly the same thing happened on my car
Top
 Profile  
 
 
Posted: Thu Jul 24, 2008 8:21 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

No, not the same as the coil..

The TFI module is a little rectangle on the side of the distributor with a block plug plugged into it..

If you follow the middle wire on the top of the dizzy,, it will take you to the coil about a foot further back on the motor.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 26 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names