Fordmods Logo

el motor rebulid pics 

 

Page 2 of 4 [ 47 posts ] Go to page Previous  1, 2, 3, 4  Next

 
Posted: Sun Dec 17, 2006 8:42 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

i picked the motor up from a wrecker. it was out a el futura to be honest i have no idea ? ne way to tell ?
Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 8:52 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

Krytox wrote:
ur not using an ef cam with hybrid rockers are you?

or any other combination? i noticed the hybrid springs.


I reacon your spot on. Funny, the hybrid springs where the first thing I noticed in the pics then forgot.

To make sure, what is the part number on the front of the head?

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 9:00 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

Front head number is 96-DA-6090-AA


On the cam it says 96-DA-6250-AB -2

i have noticeted on parts over the motor that theres some differtent and other's the same ?


if the cams wrong i have a tickford cam apparently in my eb would that be better to use ?
Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 9:02 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

The eb number on the box the cam came in says EE TVE - 6250 - A (ford genuine parts)
Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 10:58 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

s**t was just reading true blue ford site bout the hybrid motors.

was saying on there bout the valves being smaller so to make sure if u change ur valve stem seals that u get the right ones.

ive replaced the seals already with ones from a acl race series kit . as u guys have said im running hybrid springs would that mean im running the wrong seals now ???

if so that sux's as the head is back on and all done up.
Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 11:32 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

heres some pics of the rocker gear ( not bolted down )

 

 

Attachments:
DSC00420.JPG
DSC00420.JPG [ 77.17 KiB | Viewed 18 times ]
DSC00419.JPG
DSC00419.JPG [ 68.78 KiB | Viewed 16 times ]
Top
 Profile  
 
 
Posted: Sun Dec 17, 2006 11:51 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Cheers for the photos HaZZa. =D looks very clean...unlike the EA motor which I had a look at with the rocker cover off...it was all black and caked with dry oil and ugly stuff...I like photos...they give me an idea of what things look like if I ever pull the engine apart.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 12:40 am 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

k guys well been looking over some threds and i see if the start of the head number starts with 96 d then it is a hybrid motor.

only thing is this cam and rocker gear was off the motor when i got it im just replacing it. after replacing full gaskets and getting head skimmed. so by rights it should go on.

well this is giving me a sore head.
Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 8:10 am 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Wrong seals may not be the biggest problem if the cam is not from a hybrid, the cams and rockers are different ratio's to the earlier engines.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 10:38 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

The timing marks on the crank, aux and cam sprockets are different on a hybrid than previous engines. If you put the hybrid crank sprocket on and time it with the marks it indicates using the timing method for a pre hybrid, the crank will end up being 180deg out. Bad Ford! :evil:

But, I don't know if its me, but lookin at the pic of the cam, the hole for the cam dowel looks to be pointing downwards. ie 90deg out.

Any chance of a pic of the cam with the engine at TDC compression 1.
Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 3:46 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

this cam came out of the motor i havnt changed ne parts off it so it must be for it.


as for the pic ill post it up after work
Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 3:53 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

heres the pics .


at tdc.

 

 

Attachments:
DSC00419.JPG
DSC00419.JPG [ 64.38 KiB | Viewed 17 times ]
DSC00420.JPG
DSC00420.JPG [ 83.28 KiB | Viewed 21 times ]
Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 3:55 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

should of rotated that last one oh well .


and yes i have been going off the manual for pre hybrids.
as i didnt relise it was a hybrid till last night
silly me.
Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 4:07 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Just seen the problem.

If that is TDC #1 compression stroke, then the cam timing is out.

You can see that #1 exhaust it at full lift. Both lobes should be in the closed position now.

And the information you need wont be found in any manuals. As the hybrids are a mixture of parts. Ford have some service updates, but there is nothing public. You're basically finding out what I did when I rebuilt my hybrid motor.

The timing mark you have used on the cam gear is the wrong one. I am willing to bet that there is another timing mark - a small dot - punched into one of the teeth of the sprocket, and it is currently pointng straight down.

P.S. I take it the rockers you are using are the ones that came with the head as well?
Top
 Profile  
 
 
Posted: Mon Dec 18, 2006 7:55 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 242

Joined: 17th Dec 2004

Ride: falcon eb

Location: Perth
WA, Australia

yeh they r. . k ill have alook see and if there is ill take a snap shot and post it up
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 4  [ 47 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names