Fordmods Logo

EL not started for months, steps before starting? 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EL not started for months, steps before starting?
Posted: Tue Aug 23, 2011 7:27 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Well, I bought that EL I mentioned in another thread. Its a 98 Futura, 167,000 odd k's on the clock. Paint needs a little TLC with the clear peeling in places and it has a cappa interior that I don't want, but all in all a good car to base my changes on. I haven't got it yet, it is still sitting next door waiting for the previous owner to remove his stero, just wish he'd hurry up :)

Now, it hasn't been started for 6 months or so, was started a couple of times a week for a while while it sat there and then, apparently, it wouldn't. Now I am not asking what may be wrong, I just want to know what I should be doing to it before I install a new battery and have a go at starting it. Don't want to stuff the engine if it as "rescueable".

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: EL not started for months, steps before starting?
Posted: Tue Aug 23, 2011 7:33 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Drop the oil and put some cheap oil in it. As you fill it it will lube things a bit as it runs down to the sump.
You could pull the plugs and put a couple of teaspoons of oil down the bore if you were keen.
Disconnect the coil and turn it over with no plugs in it till its gets oil pressure. No plugs = no compression and not as much strain on things.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: EL not started for months, steps before starting?
Posted: Tue Aug 23, 2011 7:35 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

Cool, thanks Matt. Will do as suggested.

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: EL not started for months, steps before starting?
Posted: Wed Aug 24, 2011 12:45 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

An easier way than disconnecting the coil is pulling the CRT LP fuse.
Be a good idea to cycle the steering and brakes and running A/C or course.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names