Fordmods Logo

EL Rough Idle Possibilities 

 

Page 4 of 4 [ 58 posts ] Go to page Previous  1, 2, 3, 4

 
Posted: Tue Jan 08, 2008 1:00 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

i havnt had a chance yet to do anymore but chasing up an ecu and already have the ignition module to replace but looks like a prick of a job. Will keep you posted.
Top
 Profile  
 
 
Posted: Tue Jan 08, 2008 8:53 pm 
Parts Gopher
Offline

Age: 40

Posts: 51

Joined: 10th Mar 2005

Gallery: 1 images

Ride: Falcon Futura EL

Location: Sydney
NSW, Australia

joolz wrote:
already have the ignition module to replace but looks like a prick of a job.


Ignition module is pretty straightforward, I had it out on Sunday but it isnt the cause of my idle issues. I've had a few modules fail in the past, the pickup usually fails within a month of the module as well.

I'd be interested to hear if the ecu makes a diff, its one thing I havent had the chance to try... good luck
Top
 Profile  
 
 
Posted: Wed Jan 09, 2008 8:48 am 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

Hi all,
As the EF and AU do not have the TFI module on the dizzy and they exhibit the exact same rough idle problems. Mine does. Now I had my head repaired and cleaned out 2 years ago. I also asked them to clean the injectors. After I got the car back it ran much better and most of all Idled like almost new..... not any more after 40,000klm but it isn't too bad still.
I really think Injectors are the key to the smooth idle so long as all the other parameters are correct, temp both water and air, vaccuum sensor, TPI, Knock.

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
 
Posted: Thu Jan 10, 2008 12:56 am 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

Joolz, I seem to have (along with many other people) the same or a similar problem. I have replaced all of the ignition system including the whole dizzy & module (all genuine bosch) and no fix. I have had this misfire/bad idle since I purchased the car (thinking it'd be an easy thing to fix). The only ignition part I haven't replaced is the knock sensor, and as my misfire / bad idle happens on both petrol and lpg, I have ascertained that it's not fuel.

Because of this and reading your post, I am now going to replace the knock sensor. I'll keep you posted.

Pete

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Thu Jan 10, 2008 3:12 am 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 84

Joined: 21st Jan 2005

Location: Geelong
VIC, Australia

What about resetting your base timing? I done mine and it seemed to fix the problem.

But I'll be interested to know if the knock sensor resolves it for you.

 

_________________

In hope we believe... but in God we trust...

Top
 Profile  
 
 
Posted: Thu Jan 10, 2008 9:29 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

whats the cost of a recoed ECU and where can i get them
Top
 Profile  
 
 
Posted: Sat Jan 12, 2008 1:40 pm 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

I got one for bout $110 (I think, can't remember exactly) at a ford parts place, since your in the se 'burbs, there's one in westall (just off westall road) called ford spares and there's one in seaford I think it's on brunel drive.

Both of them seem to have pretty good prices.

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Sat Jan 12, 2008 4:24 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

will never go to the brunell rd wrecker used to work there there a pack of retards .got the car running heaps better changed the leads and temp sender along after changing everything else seems to be running heaps better can hardly feels it running now im overjoyed.
Top
 Profile  
 
 
Posted: Sun Jan 13, 2008 3:41 pm 
Getting Side Ways
Offline

Age: 37

Posts: 775

Joined: 27th Nov 2004

Ride: BA XT Series 2

Location: Cairns
QLD, Australia

I had same problem in my XH was the cam angle sensor which in thoese is built in to the distributor. Had to replace the whole dizzy. Not a cheap option but it actually stopped working in the end and the ute would not start at all. But after changing she was apples. Ran smooth idled like brand new. might be worth a look for you.

 

_________________

Stage 1 stereo install done. Pics in audio section.
Next step is probably a nice exhaust or stage 2 stereo.

Top
 Profile  
 
 
 Post subject: Re: EL Rough Idle Possibilities
Posted: Thu Nov 11, 2010 6:21 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 1

Joined: 8th May 2006

Ride: Falcon

Location: Bathurst
NSW, Australia

I've had the same problem for a couple years now. Rough idle on start up on a warm/hot day regardless of engine temp but only if it hasn't been used for an hour or more. It resolves itself if you increase the revs to about 1500 for 30 secs or so. Since it started I've had a new dissy, new timing chain, new head gasket and new fuel filter, all coincidental. And I've tried cleaning the ISC, replacing the TPS, and a few bits and bobs with no success. Has anyone found a solution yet? The car's still going strong, as powerful and efficient as ever, but it'd be nice to have it fixed.
Top
 Profile  
 
 
 Post subject: Re: EL Rough Idle Possibilities
Posted: Thu Mar 29, 2012 6:55 pm 
Fordmods Newbie
Offline

Age: 71

Posts: 1

Joined: 28th Mar 2012

Ride: For EF Falcon

Location: Gold Coast
QLD, Australia

Hi all, I've been reading your issues with rough idle on EF/EL, my EF problem seems to be different, when it's cold it idles quite bad first 2 minutes or half a K drive, like a missfire, when it's warm/hot it's OK, it used to have a noticable flat spot between idle and 2200rpm, changing the oxygen sensor fixed that, is there a choke sensor, or cold idle sensor, I've checked the vaccum to the MAP sensor, also I'm not up with all the 3 letter abreviations for parts you guys use, to date I've replaced the injectors, coil pack, plug leads, plugs, all fluid levels OK.

The other problem is with the auto, when I slow for a give way sign or roundabout it's like it goes into neutral for a split second before it finds drive, if you're not carefull with the right foot it bangs into gear, other wise it changes smooth, no clunk between 1st and second, any ideas appreciated, thanks
Top
 Profile  
 
 
 Post subject: Re:
Posted: Fri Sep 27, 2013 12:08 am 
Parts Gopher
Offline
User avatar

Age: 23

Posts: 72

Joined: 17th Jun 2011

Ride: 1997 Ford El Falcon Gli Wagon

Location: Adelaide
SA, Australia

rdiigen wrote:
two inch or so length of vachose off the fuel pressure regulator.. idle and revving is smooth again now.


Sorry, mate. What do you mean by that? If it fixed yours, I would be keen to try it on my EL. Thanks, mate. :)

 

_________________

Ride: '97 EL Falcon GLi Wagon
Mods: 2.5" Redback catback, 6000k HID, Blue LED Trip Computer, Blue LED dash, LED Audi Style Parker Lights, Footwell Lighting, White interior door handles with fade in and out with parker lights, Fairlane rear courtesy lamp.

Top
 Profile  
 
 
 Post subject: Re: EL Rough Idle Possibilities
Posted: Fri Sep 27, 2013 12:16 am 
Parts Gopher
Offline
User avatar

Age: 23

Posts: 72

Joined: 17th Jun 2011

Ride: 1997 Ford El Falcon Gli Wagon

Location: Adelaide
SA, Australia

mustangjohn wrote:
Hi all, I've been reading your issues with rough idle on EF/EL, my EF problem seems to be different, when it's cold it idles quite bad first 2 minutes or half a K drive, like a missfire, when it's warm/hot it's OK, it used to have a noticable flat spot between idle and 2200rpm, changing the oxygen sensor fixed that, is there a choke sensor, or cold idle sensor, I've checked the vaccum to the MAP sensor, also I'm not up with all the 3 letter abreviations for parts you guys use, to date I've replaced the injectors, coil pack, plug leads, plugs, all fluid levels OK.

The other problem is with the auto, when I slow for a give way sign or roundabout it's like it goes into neutral for a split second before it finds drive, if you're not carefull with the right foot it bangs into gear, other wise it changes smooth, no clunk between 1st and second, any ideas appreciated, thanks


I had the same problem about a year ago. It got progressively worse. But I got a full transmission service done by Steve Tehan on Dan Street in Mawson Lakes, SA. It cost me $149 from memory, but absolutely hammered after that. Not a single slipping gear and drives like a dream. He readjusted the bands, flushed the system and gave it new fluid. It was worth every cent. I know that now because it has lasted over a year and the results haven't started to fade yet. Good luck with it, mate. :)

 

_________________

Ride: '97 EL Falcon GLi Wagon
Mods: 2.5" Redback catback, 6000k HID, Blue LED Trip Computer, Blue LED dash, LED Audi Style Parker Lights, Footwell Lighting, White interior door handles with fade in and out with parker lights, Fairlane rear courtesy lamp.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 4  [ 58 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:48 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names