Fordmods Logo

EL Rough Start, Smooth Idle. 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: EL Rough Start, Smooth Idle.
Posted: Fri Sep 30, 2005 9:13 am 
Parts Gopher
Offline

Posts: 54

Joined: 9th May 2005

Gallery: 5 images

Location: Brisbane
QLD, Australia

Hi Guys,
Any hint on this problem?
She runs smooth as.. but sometimes starting her up causes the
whole engine (and car) to shake.
I am changing oil/filter, air filter today, but that's because it's time
to anyway.. I think it's more to do with spark or injectors, but only
rough when starting??
Art.

 

_________________

Gamer = Lamer

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 10:18 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2376

Joined: 5th Nov 2004

Gallery: 3 images

Ride: Shell with 4 wheels

Location: Richmond,
NSW, Australia

does it take a while to crank over?
Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 11:58 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

hmm mine does the same and i havent been able to pinpoint the isssue. my mechanics are baffled we now just call it the gremlin :lol:

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 12:15 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

mine is very speratic on when it does this but it is usualy every 2-3 starts. turn the key the moter turns over and fires (300-400 rpm) for a second then stalls. second go you have to hold the starter for 2>3 secs then she goes fine, good idle.

P.S. it very embaresing when in front of the holden guys to have this happen. so any solution would be helpfull.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 12:19 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

mine does this also maybe two or three times a year ... I've never been able to pick what is causing it. just as you described rushed, I thought it might have been fuel vapour or something... ?

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 2:58 pm 
Parts Gopher
Offline

Posts: 54

Joined: 9th May 2005

Gallery: 5 images

Location: Brisbane
QLD, Australia

I have had what I would call a 'stutter' straight after starting on both
EF and this EL, but this is something that makes the car body sort of
shake once which didn't happen before.

There is no delay in starting, and although she's not purring like a kitten
while accellerating, I wouldn't complain about the way she runs.
Art.

 

_________________

Gamer = Lamer

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 5:57 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2376

Joined: 5th Nov 2004

Gallery: 3 images

Ride: Shell with 4 wheels

Location: Richmond,
NSW, Australia

hmm sounds like a delay in a senser
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: car10001, Google [Bot] and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 8:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names